Subject: Re: medieval use of herbs

From: [email-masked] (L. M. P. McPherson)
Date: Wed, 13 Apr 1994 06:13:54 GMT

In article <[email-masked]> [email-masked] (Diarmuid Pigott) writes:
>Eeva Kallio 2882 ([email-masked]) wrote:
>: So far nobody has commented my posting about recommendations of books 
>: focusing on medieval use of herbs. Others are also interested, as seen 
>: above. I asked also about Paracelcus, do anybody know good, scholarly 
>: written book about him? (in english, please) Has he also used herbs in 
>: medicine and in which way? What about Culpeper?
>
>Nicholas Culpeper: Herball (1649)

In addition...

Lee Lehman, in her chapter on botany in "Essential Dignities"
(she has a PhD in botany from Rutgers), gives the following
Culpeper reference:

     Culpeper, Nicholas, 1655. Astrological Judgment of
     Diseases from the Decumbiture of the Sick. Reprinted
     in 1959 by American Federation of Astrologers, Tempe,
     Arizona.

She also mentions a work called "Method of Knowing Simples"
published in 1558 by Bartolomeo Maranta of Venosa; it deals
with the medicinal uses of plants.

Here is a journal article (and a journal) that might be of use:

     Dick, Hugh G. (1946). Students of Physic and Astrology.
     A Survey of Astrological Medicine in the Age of Science.
     Journal of the History of Medicine & Allied Sciences,
     Vol. 1 (2), pp. 300-315.

The medical library of McGill University has an incredible
collection on the history of medicine, known as the Osler
Library, which was bequeathed to the university by a
professor of medicine (Sir William Osler). If you would
like a catalogue describing the contents of the library
(which includes some hand-written manuscripts, e.g., the
journals of a physician who used horary charts in diagnosis),
write to the Osler Library, McGill University, 3655 Drummond
Street, Montreal, Quebec, Canada H3G 1Y6. I have friends
in Montreal who could perhaps copy some material for you.
You can also access the McGill on-line library (MUSE)
through LIBS. I do not know if the library contains
any works on herbs in particular, but it's a good bet.

Lee Lehman has an account on Compuserve. If you wish to
write her for more information, I could try to track down
her e-mail address.

Good luck.

Maggie

---

From: [email-masked] (Diarmuid Pigott)
Date: 17 Apr 1994 14:45:26 GMT

Larry Swain ([email-masked]) wrote:
: : >One I have a copy of is the Hortulus, which contains lists of all the
: : >plants found in a mediaeval monastery garden in England. I'm trying to
: : >grow every plant from it I can.

: : What is Hortulus? Sounds interesting! Reference, please. 

: Hortulus is the name of a poem (in Latin) by one Walafrid Stabo describing
: plants and his garden.  I don't know of a translation.

This is the record of the copy in the Reid Library at the University of
Western Australia. Peter's copy hasd an English Reprint, but he's lent
his out.

It may very well be still in print since it is a society pub. Certainly
worth getting a copy of.

 AUTHOR       Walahfrid Strabo 807?-849.                                   
 UNIF TITLE   Hortulus. English and Latin.                                   
 TITLE        Hortulus / Walahfrid Strabo , translated by Raef Payne ,       
                commentary by Wilfrid Blunt.                                 
 PUBLISHED    Pittsburgh, Penns : The Hunt Botanical Library, 1966.          
 SUBJECT      Plants --Folklore.                                             
              Botany --Pre-Linnean works --Poetry.                           
 DESCRIPTION  xi, [20], 91 p. : ill ; 27 cm.                                 
 SERIES       Hunt facsimile series ; no. 2.                                 
 NOTE         Facsim. of the leaves 30-39 of Codex Vaticanus Latinus Reginae 
                no. 469, followed by transcription and translation.          
 BIBLIOG.     Includes bibliographical references.                           
 OTHER AUTH   Blunt, Wilfrid, 1901-                                          
              Payne, Raef.                                                   
 CORPORATE    Biblioteca apostolica vaticana. Manuscript. Reg. Lat. 469.