Subject: Re: Veg-Cook Mailing List?

From: [email-masked] (Barbara Duval [email-masked])
Date: Fri, 3 Mar 1995 16:21:07 GMT

Donna Kenton ([email-masked]) wrote:

: Any ideas?  I can't get to the newsgroup as often as I would like, so
: a mailing list would be ideal.  Any help is much appreciated.

A new list is just starting up--VEGFOOD.  To quote the listowner, Darrell 
Early, "this list is for those...that would like to focus more on the 
day-to-day preparation of veggie food...send your subscribe commands to
    [email-masked]
and in the body of the message type
    subscribe vegfood <firstname lastname>

Posts should begin within the next couple of weeks.

--
Barbara Duval, Librarian
Smith Helms Mulliss & Moore, LLP
Charlotte, NC
[email-masked]

---

From: [email-masked] (Barbara Duval [email-masked])
Date: Fri, 3 Mar 1995 16:21:07 GMT