Subject: Re: Soysage made from soy bean pulp???

From: [email-masked] (Elizabeth Haley)
Date: Fri, 3 Mar 1995 18:14:27 GMT

[email-masked] (Alan Woods) writes:
>     1 cup okara
>     3 TBS flaxseed, ground
>     1 cup mashed potatoes, or grain, or mixed potatoes and grain.

>mix together.  Add enough soymilk to make a moist (not wet!) meal; add 1/8 to 
>1/4 tsp of the following herbs:
>     sage, summer savory, thyme, nutmeg, parprika, ground anise
>     and pepper to taste

>Mix well, form into patties, and pan fry in oil over medium heat.

>--You could also substitute or add various root vegetables to the mixture, and
>we'd add garlic and chopped onion.

Marjoram and coriander (prolly also about 1/4 tsp) would be good, too,
and I'd like fennel beter than anise, myself. Thanks for the Rx!

E'beth

---

From: [email-masked] (Lisa Quinn)
Date: Fri, 3 Mar 1995 18:36:30 GMT

Here's a recipie for Soysage from The Farm Vegitarian Cookbook:

1 1/2 c. okara (soy pulp from making soymilk/tofu)
3/4 c. flour
1/3 c. wheat germ
1/4 c. oil
3/4 c. nutritional yeast
1/2 t. fennel
1/8 t. pepper
1 T. soy sauce
1 t. oragano
1/2 t. salt
dash cayenne pepper
1 T. brown sugar
1/8 t. garlic powder
1 t. wet mustard
3/4 t. allspice

Mix all ingredients. Pack into an oiled oven proof bowl, or Ball tapered
1/2 pint canning jars. Cover with foil. Steam on a rack on a covered pot
for 1 1/2 hours, or pressure cook in about an inch of water for 30 min.
Let sit until cool and slice and fry like sausage patties. Or omit the
slicing and frying and spread like pate.

This is a great recipie, enjoy it!
Lisa
 
-- 
Lisa Quinn at [email-masked]