Subject: lpr and others

From: "Hartmut Koptein" <[email-masked]>
Date: Fri, 5 Jul 1996 00:19:09 +0200 (MET DST)

Hi!

I don't know if it was always sayed, but the lpr Packages in Incoming
of master contains i386 binaries (the m68k Packages :-)). It should be
removed and someone should upload a new one.

Second: I think, the xforms - Packges is for other then i386 not avaible (as sourcecode). Is it so? Has someone contact to the Maintainer and can discuss it with him?

Is this the only one Packages, which is only for i386? 

Will somebody make the TeX packages? Which packages are missing, to generate
a full debian distribution?

So far,

   Hartmut

-- 
 Hartmut Koptein                             EMail:
 Fachhochschule Ostfriesland                 [email-masked]
 Fachbereich Elektrotechnik und Informatik   [email-masked]
 Constantiaplatz 4, 26723 Emden (Germany)    FidoNet: 2:2426/1005.10

---

From: Geert Uytterhoeven <[email-masked]>
Date: Fri, 5 Jul 1996 15:38:15 +0200 (MET DST)

> Second: I think, the xforms - Packges is for other then i386 not avaible (as sourcecode). Is it so? Has someone contact to the Maintainer and can discuss it with him?

I already sent a mail to the xforms guys some weeks ago (I wanted to try LyX),
but they didn't respond.

Looks like the Netscape problem: they won't answer unless we flood them with
mails :-)

> Is this the only one Packages, which is only for i386? 

No, I'd like to play Abuse on my Amiga...

Greetings,

						Geert

--
Geert Uytterhoeven                     [email-masked]
Wavelets, Linux/m68k on Amiga          http://www.cs.kuleuven.ac.be/~geert/
Department of Computer Science -- Katholieke Universiteit Leuven -- Belgium

---

From: Benjamin Lorenz <[email-masked]>
Date: Fri, 5 Jul 1996 15:49:37 +0200 (MET DST)

> I already sent a mail to the xforms guys some weeks ago (I wanted to
> try LyX), but they didn't respond.

Yes. Forget it :-(
I asked some months ago, but they aren't interested in a Linux68k port
and won't give you the source code. Really. :-(

Benni
-- 
      ,,,, 
      /'^'\
     ( o o )
-oOOO--(_)--OOOo------------------------------------------------
  .oooO                           Benjamin Lorenz, Saarbruecken
  (   )   Oooo.               [email-masked], 0681/372253
---\ (----(   )-------------------------------------------------
    \_)    ) /
          (_/

---

From: llucius <[email-masked]>
Date: Fri, 5 Jul 1996 08:10:50 -0500 (CDT)

> removed and someone should upload a new one.
Oops, sorry 'bout that.  I'll check it out.

Leland

__ Y_ a_ m_ b_ o_ | The leanest, meanest, fightinest sweet tater on Earth!
   oo o  oo o  o  | 
    o       o   o | [email-masked]
 o oo    o     o  | 
-- -- -- -- -- -- | http://www.millcomm.com/~llucius       (maybe one day)