Subject: Will there be a new list of maintainers posted?

From: llucius <[email-masked]>
Date: Wed, 3 Jul 1996 09:13:27 -0500 (CDT)

Thought I might of missed it.  (The list seems to be rather slow lately...)

Leland Lucius

__ Y_ a_ m_ b_ o_ | The leanest, meanest, fightinest sweet tater on Earth!
   oo o  oo o  o  | 
    o       o   o | [email-masked]
 o oo    o     o  | 
-- -- -- -- -- -- | http://www.millcomm.com/~llucius       (maybe one day)

---

From: Juergen Menden <[email-masked]>
Date: Thu, 4 Jul 1996 09:53:50 +0200 (MET DST)

Subject: Will there be a new list of maintainers posted?

well, as i see it there are two kinds of packages, some simply
have to be recompiled, others do need some more porting. 

for the easy ones: i do not think we should statically allocate 
them to a specific maintainer, anyone can compile them at any 
time. just make sure that they don't already exist in incoming 
when you upload them. (send an article to the list during uploading?)

the difficult ones: if someone encounters such a package and 
wants to work on it, (s)he might want to tell the people. so
the list should only include these packages.

if you agree the list will be rather short, which IMO is good. ;-)
currently i know only of util-linux being difficult. I'm not sure 
with netbase/netstd (they seem so, but i havn't tried them. hartmut?) 
and kbd (keymaps for atari/amiga in various languages, Frank?)?

what do you think of it? the current list would be a one-liner. ;-)

Sourcepackage	Package Maintainer (m68k)
=============	=========================

util-linux	Frank Neumann <[email-masked]>

ciao
jjm

-- 
Juergen Menden                   | Disclaimer: The opinions expressed by me, 
tel:    +49 (89) 289 - 22387     +-----------+ are (usually) not the opinions 
e-mail: [email-masked]     | of anyone else on this planet.

Hi! I'm a .signature virus!  Add me to your .signature and join in the fun!

---

From: llucius <[email-masked]>
Date: Thu, 4 Jul 1996 10:39:22 -0500 (CDT)

> what do you think of it? the current list would be a one-liner. ;-)
I think that would be excellent (especially for you B-)).

---

From: "Frank Neumann" <[email-masked]>
Date: Fri, 5 Jul 1996 14:07:50 +0200 (MET DST)

Hi,

> the list should only include these packages.

If some of you feel bored, having nothing to do :-), I suggest putting
together/debianizing a new, m68k-specific package, which I'd call
debian68k-utils or alike, as I had suggested earlier. It would consist of 
at least:

setSCCserial
fbset
atafdformat(?)
amiga/atari-lilo (not sure)

This package should go into the "base" section. Volunteers? Shouldn't be
too hard, copy the debian.* files from other packages, decide on where
to put the programs (fbset into /bin..?), compile&upload.

> with netbase/netstd (they seem so, but i havn't tried them. hartmut?) 

As Hartmut told me, he always checks/compiles new versions of those two
packages from Peter Tobias even before they are released, so these seem to
be just fine.

> and kbd (keymaps for atari/amiga in various languages, Frank?)?

Leland Lucius compiled and uploaded kbd-0.91-2 which contains all changes
and keymaps I collected and sent to Dominik Kubla. Ok, there is already
a kbd-0.91-3 now, but that shouldn't be a problem.

> Sourcepackage	Package Maintainer (m68k)

I'll finish my changes/diffs and send them to Guy this weekend! Promised! :}

Frank

---

From: llucius <[email-masked]>
Date: Sun, 7 Jul 1996 01:51:35 -0500 (CDT)

> a kbd-0.91-3 now, but that shouldn't be a problem.
kbd-0.91-3 is sitting in debian/Incoming.

Leland