Subject: Bug#3536 -- use LATEST package!

From: [email-masked] (joost witteveen)
Date: Sat, 6 Jul 1996 12:02:13 +0200 (MET DST)

This may be of interest to the rest of the m68k team too:

PLEASE, PLEASE, PLEASE

Use the latest package when recompiling for the m68k.

I mailed announcements of uploading a new es package with
the m68k changes in to [email-masked], and
to [email-masked], and still Yamboo (Who calls himself Yamboo?)
tries to rebuild es-0.84-2, and fileing a bugreport against this
old package. es-0.84-3 has been on master's incomming at least
since last wednesday, so I don't see a reason why
suddenly on satterday, I need to get a bugreport against
es-0.84-2, saying that it doens't compile on the m68k.

Do any of my emails get through to the m68k team?

Anyway, I *do* very much value your work on the m68k project --
just please make use of the work I do for you too.

Forwarded message:
> Subject: Bug#3536: Problems encountered while building "es" on m68k arch
> Date: Fri, 5 Jul 96 23:48 CDT
> From: [email-masked] (Yambo)
> To: [email-masked]
> 
> Package: es
> Version: 0.84-2
> 
> The following problems were encountered while building on m68k arch:

I know, and that's why I uploaded es-0.84-3.
The changes file to that version explicitly mentiones the m68k
patches that I put in.

> +	dpkg --build debian-tmp && dpkg-name -o -s .. debian-tmp.deb

Hey, this part I don't understand. What's the "&&" good for?
If the dpkg --build fails, the make wil halt anyway.

I know this change has been suggested to debian-devel, but
I fail to see what it's good for (OK, the "-o" to dpkg-name
is a good addition to the previous patch).

Thanks.

-- 
joost witteveen
            [email-masked]
          [email-masked]
--
Use Debian/GNU Linux!

---

From: llucius <[email-masked]>
Date: Sun, 7 Jul 1996 01:27:19 -0500 (CDT)

> Do any of my emails get through to the m68k team?
It go through Joost.

> just please make use of the work I do for you too.
Again, sorry.  I don't really know how I missed it, but I will double 
check from now on.

And I "think" I've closed the bug report.  Can't check it right now.

Leland Lucius

(Oh BTW, Yambo has do with the color of my hair and was my call sign when I 
flew a fighter trainer while dog fighting with another.  B-))

__ Y_ a_ m_ b_ o_ | The leanest, meanest, fightinest sweet tater on Earth!
   oo o  oo o  o  | 
    o       o   o | [email-masked]
 o oo    o     o  | 
-- -- -- -- -- -- | http://www.millcomm.com/~llucius       (maybe one day)