Subject: Installation woes

From: Chris Nielsen <[email-masked]>
Date: Thu, 13 Jun 1996 13:44:58 -0400

ok... I think I got Debian installed, at least part way....  I have a few problems 
though... 1st is when my computer turns on, it says "FA:"  I figured out what this is 
(choses your method of booting, right?) I press "A" and it says "1234F" Pressing 1 gets 
me Windows 95, "F" will boot from a floppy, and the others lock up...  What am I 
supposed to do to get debian to boot?

Also, booting from a floppy, I got to the place where it was asking for packages.  It 
doesn't recognize the packages I have stored locally, how can I get it to load them?

Thanks for your help!

---

From: eckes <[email-masked]>
Date: Thu, 13 Jun 1996 19:46:48 +0200 (MET DST)

Hi,

> supposed to do to get debian to boot?

The Question 'install debian in the mbr' (or something like that) did
missleaded me, too. I thought this would install lilo in the mbr, which i am
used to. I dont think this mbr thing is a usual bootloader and is good for
anything. Please remove this. (I wonder why debian always uses unusual
bootloaders :)

Greetings
Bernd
-- 
  (OO)      -- [email-masked] --
 ( .. )  ecki@lina.{inka.de,ka.sub.org}  http://home.pages.de/~eckes/
  o--o     *plush*  2048/A2C51749  eckes@irc  +4972573817  *plush*
(O____O)       If privacy is outlawed only Outlaws have privacy