Subject: program to check *.deb

From: Lawrence Chim <[email-masked]>
Date: Thu, 06 Jun 1996 20:28:35 +1000

Is there any program can check *.deb, something like theh tar -t for the *.tar?

---

From: [email-masked]
Date: Thu, 6 Jun 1996 12:53:06 +0200 (MET DST)

> Is there any program can check *.deb, something like theh tar -t for the *.tar?
dpkg --contents file.deb

"Unix: 30 definitions of regular expressions living under one roof"
                                                                D.E. Knuth
Erick Branderhorst  http://www.iaehv.nl/users/branderh/

---

From: Dale Scheetz <[email-masked]>
Date: Thu, 6 Jun 1996 08:20:19 -0400 (EDT)

> Is there any program can check *.deb, something like theh tar -t for the *.tar?
Try:

dpkg --contents package-xxx.deb

Luck,

Dwarf

------------                                          --------------

aka   Dale Scheetz                   Phone:   1 (904) 877-0257
      Flexible Software              Fax:     NONE 
      Black Creek Critters           e-mail:  [email-masked]

------------ If you don't see what you want, just ask --------------