Subject: Default Pager

From: Noam Rettig <[email-masked]>
Date: Sat, 15 Jun 1996 11:54:26 -0500

Currently the default pager on my system is 'more'.
I want to change it to 'most'.
How should I do that?

Also, does 'man' use the default system pager.  If not, how do I change it
(I don't want to use the -P command line option every time I use man)?

Thanks for any help,

Noam Rettig
[email-masked]

---

From: [email-masked]
Date: Sat, 15 Jun 96 13:06 EDT

Noam Rettig writes:
  Noam>  Currently the default pager on my system is 'more'.  I want to
  Noam> change it to 'most'.  How should I do that?

Add this line to /etc/profile (or ~/.bash_profile)

export PAGER=most

--
Dirk Eddelb"uttel                             http://qed.econ.queensu.ca/~edd