Subject: Re: OK where are the disks?

From: [email-masked]
Date: Mon, 17 Jun 1996 21:58:58 +0100 (BST)

X-URL: mailto:[email-masked]
X-Mailer: Lynx, Version 2-4
X-Personal_name: Mark Purcell
X-From: [email-masked]

>   
>>   Allan> system ?
>> dpkg-ftp which I think is in the tools directory).
>
>you no longer need dpkg-ftp; it (or at least enough of it) is included
>in the 5 disks/ 2disks+file.
Where is the included dpkg-ftp??  It doesn't appear to be in
dpkg1-2-6

Mark
.

---

From: Rick Hawkins <[email-masked]>
Date: Mon, 17 Jun 1996 17:30:22 CDT

> Where is the included dpkg-ftp??  It doesn't appear to be in

i don't know whether it is included as a package, or is just there, but
it installs as part of the base system.  It does not work correctly
(some missing files) in *any* release before the actual 1.1 release;
even last friday's was missing 5 files.  But i installed & used it on a
clean install this morning from teh final release; it works

ric

---

From: Guy Maor <[email-masked]>
Date: Tue, 18 Jun 1996 11:02:57 -0500 (CDT)

> > Where is the included dpkg-ftp??  It doesn't appear to be in

It's in /debian/project/experimental

Guy