Subject: Help. Can't boot all of a sudden.

From: Dale Miller <[email-masked]>
Date: Sat, 1 Jun 96 14:13:12 EDT

I was using my linux box today and noticed that
when I logged out on a tty the boo  login prompt
did not return. I then rebooted and all of a sudden
the kernel stoips booting at INIT: Booting v2.61.
It stops here and will go no further. I updated
a couple of packages like quota, cvs and a couple
of others. Is there some way to get this to reboot
without re-installing. Any help would be appreciated.

Thanks

Dale Miller

---

From: [email-masked] (Miquel van Smoorenburg)
Date: Sat, 1 Jun 1996 23:48:49 +0200 (MET DST)

In article <[email-masked]>,
>without re-installing. Any help would be appreciated.

You probably deleted one or more files from /dev by accident..
boot from the boot/root set, mount your root file system under
/mnt and execute MAKEDEV in /mnt/dev.

Mike.
--
+ Miquel van Smoorenburg   + Cistron Internet Services +  Living is a     |
| [email-masked] (SP6) | Independent Dutch ISP     |   horizontal     |
+ [email-masked]   + http://www.cistron.nl/    +      fall        +

---

From: Dale Miller <[email-masked]>
Date: Sun, 2 Jun 1996 17:15:11 -0400 (EDT)

> /mnt and execute MAKEDEV in /mnt/dev.
Tried that but that doesn't seem to be the problem.
What should mtab have in it after a shutdown?
I noticed that the new quota package accesses it
with the new program that makes sparse files.
Could that be a problem?

I didn't see anything particularly different
with my system when I mounted under /mnt. I
updated the quota package, cfengine, ae,
psutils just before all the problems.

Thanks for any help you can provide.
I don't want to have to re-install the
base but it looks like I might need to.
It dies just before the e2fsck checks of
all the partitions.

Dale