Subject: modprobe messages about module net-pf: what are they?

From: Yves Arrouye <[email-masked]>
Date: Tue, 4 Jun 1996 00:06:26 +0200

Hello,

Since 1.99, I get messages like:

Jun  4 00:03:50 marin modprobe: Can't locate module net-pf-4
Jun  4 00:03:52 marin modprobe: Can't locate module net-pf-5

in my daemon.log. Do you know what they mean?

Thanks,
Yves.

---

From: Richard Lovison <[email-masked]>
Date: Mon, 3 Jun 1996 20:00:36 -0400 (EDT)

> in my daemon.log. Do you know what they mean?
 
Net-pf-3 refers to the AX.25 network protocol, net-pf-4 to IPX and
net-pf-5 to Appletalk.  I had the same problem and since I wasn't using
any of the protocols was instructed to put the following in
/etc/conf.modules to stop the messages:

alias net-pf-3 off  #AX.25
alias net-pf-4 off  #IPX
alias net-pf-5 off  #Appletalk 

There is a discussion of this in the May 1996 archive of the user group if
you want more info. ----Richard