Subject: Re: 1.1 problems

From: Toens Bueker <[email-masked]>
Date: Mon, 17 Jun 1996 17:39:18 +0000 (GMT)

Susan Kleinmann wrote:
 
> I agree it would be helpful if more of the module documentation were
> placed in the /usr/doc directory.  I suspect this hasn't happened yet
> because the modules project has been moving _very_ fast.
> There was an article on modules (now outmoded, but good for overview)
> by Matt Welsh in Dr. Dobbs Journal.  It is available on the WWW at
> http://www.ddj.com/ddj/1995/1995.05/welsh.htm.
 
There is even a kerneld-mini-HOWTO. I managed to get
things going with that quite quickly.
 
By
Töns

---

From: Dale Scheetz <[email-masked]>
Date: Mon, 17 Jun 1996 11:59:42 -0400 (EDT)

Linux Journal has been running a series of article on writing a character
device driver as a module. The conclusion will be in next months issue, so
watch for it. There are some good discussions here on the fundimentals of
modules under Linux.

Enjoy,

Dwarf

------------                                          --------------

aka   Dale Scheetz                   Phone:   1 (904) 877-0257
      Flexible Software              Fax:     NONE 
      Black Creek Critters           e-mail:  [email-masked]

------------ If you don't see what you want, just ask --------------

---

From: [email-masked] (Bruce Perens)
Date: Mon, 17 Jun 96 09:14 PDT

You might try the "modconf" tool. This is a shell/dialog program I wrote
to help with static module configuration.

	Thanks

	Bruce