Subject: Re: 1.1 Beta Install (11 June 1996 disks)

From: Derek Lee <[email-masked]>
Date: Fri, 14 Jun 1996 16:01:23 -0400

>> Andy Dougherty wrote:
>> 1.  My PS/2 mouse no longer works.  I'll try to track this down >>today.

If you cannot find psaux.o and misc.o in /lib/modules/misc/ , then
you probably have to build them yourself. If you have them, then
add the line 'psaux.o' to your /etc/modules file.

This is my problem too, and I have been building my own kernel since
the first debian beta release. Is there still no psaux.o distributed
in any of the kernel or module packages? What is the debian strategy
on providing modules that are not compiled into the kernel?

My system is a Dell XPS which I don't think is so uncommon, and
it came with a PS2 mouse. So please please please include psaux support
as a module in the kernel-image packages.

--Derek Lee

---

From: Christian Hudon <[email-masked]>
Date: Fri, 14 Jun 1996 16:48:42 -0400 (EDT)

> as a module in the kernel-image packages.

This is a 'me-too' message. Gateway 2000 computers also come with a PS2
mouse...

   Christian