Subject: Packages lists kernel-image-1.99.7?

From: [email-masked] (David Lauder)
Date: Wed, 19 Jun 1996 08:14:55 -0400 (EDT)

I was wondering why the Packages file in ..debian/buzz/binary still lists 
the 1.99.7 kernel image and source. Below is an excerpt from the Packages
file:

-r--r--r--   1 67       1002      316306 Jun 15 00:18 Packages

-----------------------------------------------------------
Package: kernel-image-1.99.7
priority: required
section: base
maintainer: Simon Shapiro  <[email-masked]>
version: 1.99.7-0
provides: kernel-image
filename: buzz/binary-i386/base/kernel-image-1.99.7-0.deb
msdos-filename: buzz/msdos-i386/base/krnimg19.deb
size: 1884714
md5sum: a7058b10b3886a09048a2b3cf2f8303f
description: Linux kernel binary image.
architecture: i386
source: kernel-source-1.99.7

Package: kernel-source-1.99.7
priority: standard
section: devel    
-----------------------------------------------------------

When I attempt to update packages in dselect, I do not see the 2.0 kernel,
but I also have a broken installation of the 1.99.7 packages.

Is the broken installation of 1.99.7 the reason I cannot "see" the 2.0
kernel, or is it because of the entries in the Packages file?

TIA,
dL

---

From: Jeroen Gommans <[email-masked]>
Date: Wed, 19 Jun 1996 16:34:04 +0200 (MET DST)

Hi,

>-r--r--r--   1 67       1002      316306 Jun 15 00:18 Packages

I think that that is the problem. The package file is from June the
15th, but the new kernel image is from June the 16th. The same for
some other packages newer than June the 15th.  I guess the Packages
file is outdated and should be updated.

--
Greeting,
      Jeroen

----------------------------------
E-Mail: [email-masked]
   or : [email-masked]
----------------------------------