Subject: ram needed to install debian

From: "' ALLAN W. BART" <[email-masked]>
Date: Mon, 17 Jun 1996 19:04:45 -0400 (EDT)

hello,

i would like to hear from others out there, the question is this, is it 
possible to load and install debian in 4mb of ram?

allan

---

From: Ed Donovan <[email-masked]>
Date: Tue, 18 Jun 1996 01:18:48 -0400

> possible to load and install debian in 4mb of ram?

Absolutely.  As said, console-only.  I've installed 0.93, run it,
upgraded to 1.1 and run it in 4M.  Standard 16M of swap, though I've
never filled that.  As of not long ago, Bruce's installation testbed was
a 386 with 4M, and he repeatedly tweaked the install to deal with
possible issues people encountered on 4M machines.  

-- 

Ed Donovan			[email-masked]