Subject: Howto upgrade 0.93 --> 1.1

From: Juhani Luhtanen <[email-masked]>
Date: Thu, 6 Jun 1996 19:29:26 +0300 (EET DST)

Is there anywhere a simple step-by-step guide on how to go and upgrade 
one's debian? 

Juhani

.signature ????? did you really expect a .signature?  Sheesh.

---

From: Ian Jackson <[email-masked]>
Date: Mon, 10 Jun 96 02:32 BST

> Is there anywhere a simple step-by-step guide on how to go and upgrade 

1. Install the latest a.out dpkg from the `upgrades' directory, for
example `dpkg --install dpkg-1.2.3.deb'.

2. Run dselect and go through Access/Update/Select/Install/Remove in
order.

Ian.