Subject: Hard versus extended partitions

From: Bill Wohler <[email-masked]>
Date: Tue, 04 Jun 1996 15:14:03 -0700

Folks,

  Is there a performance hit for using extended partitions, or should
  one be unconcerned about creating them willy-nilly?

Bill Wohler <[email-masked]>   ph: +1-415-854-1857  fax: +1-415-854-3195
Say it with MIME.  Maintainer of comp.mail.mh and news.software.nn FAQs.
If you're passed on the right, you're in the wrong lane.

---

From: [email-masked] (David Engel)
Date: Tue, 4 Jun 1996 21:55:55 -0500 (CDT)

>   one be unconcerned about creating them willy-nilly?

I don't know of any performance hits regarding extended partitions.

David
-- 
David Engel                        Optical Data Systems, Inc.
[email-masked]                      1101 E. Arapaho Road
(214) 234-6400                     Richardson, TX  75081