Subject: F77 has gone missing?

From: Dale Scheetz <[email-masked]>
Date: Fri, 7 Jun 1996 08:08:47 -0400 (EDT)

I just went back to working on Octave and don't seem to have F77 any more.
I have been keeping pretty up to date on the devel section. Anyone know
what happened to it?

TIA,

Dwarf

------------                                          --------------

aka   Dale Scheetz                   Phone:   1 (904) 877-0257
      Flexible Software              Fax:     NONE 
      Black Creek Critters           e-mail:  [email-masked]

------------ If you don't see what you want, just ask --------------

---

From: [email-masked]
Date: Fri, 7 Jun 96 08:48 EDT

Dale Scheetz writes:
  Dale>  I just went back to working on Octave and don't seem to have F77 any
  Dale> more.  I have been keeping pretty up to date on the devel
  Dale> section. Anyone know what happened to it?

There never was one. Take your pick among
	f2c with fort77
or
	g77.

--
Dirk Eddelb"uttel                             http://qed.econ.queensu.ca/~edd

---

From: Dale Scheetz <[email-masked]>
Date: Fri, 7 Jun 1996 09:11:03 -0400 (EDT)

> There never was one. Take your pick among
I ended up making a link to g77 and things work better.

Thanks,

Dwarf

------------ If you don't see what you want, just ask --------------

---

From: [email-masked]
Date: Fri, 7 Jun 96 09:25 EDT

Dale> I ended up making a link to g77 and things work better.

I wouldn't do that. Whenever I compiled octave here, ./configure was
perfectly capable of working with either f2c or g77, maybe with the help of
a --with-f2c argument, but that's about it.

If you make a link f77, one program one day will think it's native Fortran
which it is not.