Subject: Re: man dpkg

From: Amos Shapira <[email-masked]>
Date: Sat, 15 Jun 1996 19:00:16 +0300

In message <[email-masked]> you write:
|I wrote:
|>Is it true that there is not manual entry for dpkg or dselect?!
|>
|>My system doesn't think there is.

dpkg doesn't have a manual page.  instead it has a page inviting people
to write one.

|
|Come to think of it, my system doesn't think there are ANY manual
|entries!!!
|
|I just tried typing "man man" and this is what happened:
|
|(mark, destiny, ~)> man man
|No manual entry for man
|
|
|Why doesn't man find any man pages?

"dpkg -S /usr/man/man1/man.1" revealed to me that this file belongs to
the "man" package.  Do you have it installed (test with "dpkg -l man")?

Cheers,

--Amos

--Amos Shapira                    | "Of course Australia was marked for
133 Shlomo Ben-Yosef st.          |  glory, for its people had been chosen
Jerusalem 93 805                  |  by the finest judges in England."
ISRAEL             [email-masked] |                     -- Anonymous

---

From: Mark Phillips <[email-masked]>
Date: Sat, 15 Jun 1996 09:15:18 +1000

Is it true that there is not manual entry for dpkg or dselect?!

My system doesn't think there is.

How do I find out more about dpkg - the /usr/doc directory doesn't
seem to have anything terribly clear.

Mark Phillips. ([email-masked])

---

From: Mark Phillips <[email-masked]>
Date: Sat, 15 Jun 1996 09:32:54 +1000

>My system doesn't think there is.

Come to think of it, my system doesn't think there are ANY manual
entries!!!

I just tried typing "man man" and this is what happened:

(mark, destiny, ~)> man man
No manual entry for man

Why doesn't man find any man pages?

---

From: Richard Lovison <[email-masked]>
Date: Sat, 15 Jun 1996 09:05:12 -0400 (EDT)

> Is it true that there is not manual entry for dpkg or dselect?!

In manpages 1.11-4 there is an entry for dpkg which may be of help.  The
installation manual for Debian included some info on dselect and if you
have access to the web, Debian's homepage (http://www.debian.org) has a
manual in the "Documentation" section.  Hope this helps.

Richard

---

From: [email-masked] (Martin Schulze)
Date: Mon, 17 Jun 96 19:07 MET DST

You write:

}I wrote:
}>Is it true that there is not manual entry for dpkg or dselect?!
}>
}>My system doesn't think there is.

}Come to think of it, my system doesn't think there are ANY manual
}entries!!!

}I just tried typing "man man" and this is what happened:

}(mark, destiny, ~)> man man
}No manual entry for man

What does the manpath program say?

}Why doesn't man find any man pages?

what does dpkg -s manpages -s manpages-de say?

Regards,

	Joey
-- 
  / Martin Schulze  *  [email-masked]  *  26129 Oldenburg /
 /                 Beware of bugs in the above code; I have only /
/          proved it correct, not tried it.  -- Donald E. Knuth /