Subject: superuser telnet login refused

From: Paul Wade <[email-masked]>
Date: Sun, 09 Jun 1996 23:40:12 -0400

Before installing Debian Linux, I was able to log in
as root over telnet. Now it is refused. I am simply
using a Windows system as a Linux console over
ethernet. How do I fix this?
Paul Wsde

---

From: [email-masked] (Tim 'The Unslept' Sailer)
Date: Tue, 11 Jun 1996 10:01:10 -0400 (EDT)

> ethernet. How do I fix this?

Fix it? It's not really broken. The 'normal' security rules say
no root logins from anywhere but the console so you can't get your
root password sniffed... if you want to 'break' the security on your
system, look at /etc/securetty

Tim

-- 
		       [email-masked]
                 "Try not. Do, or do not. There is no try."
  -- Yoda
** Disclaimer: My views/comments/beliefs, as strange as they are, are my own.**

---

From: Guy Maor <[email-masked]>
Date: Tue, 11 Jun 1996 08:55:19 -0500 (CDT)

> ethernet. How do I fix this?

man securetty

---

From: [email-masked] (Heiko Schlittermann)
Date: Wed, 12 Jun 1996 08:38:02 +0200 (MET DST)

Paul Wade wrote:
: 
: Before installing Debian Linux, I was able to log in
: as root over telnet. Now it is refused. I am simply
: using a Windows system as a Linux console over
: ethernet. How do I fix this?

Have a look into /etc/securetty:

        # /etc/securetty: list of terminals on which root is allowed to login.
        # $Id: securetty,v 3.0 1994/09/09 03:38:19 imurdock Exp $
        tty1
        tty2
        [...]

Heiko
public pgp : finger [email-masked]
fingerprint: A1 7D F6 7B 69 73 48 35  E1 DE 21 A7 A8 9A 77 92