Subject: Can't find boot/root disks for 1.1

From: [email-masked] (Brian Hutchinson)
Date: Tue, 13 Aug 1996 13:13:19 -0400

Hi all,

I follow the links from the Debian org homepage to:

ftp://ftp.debian.org/debian/Debian-1.1/disks-i386/current

here I try to download root.bin, boot1440.bin etc. and I get
a error from my browser saying the links are bad and it can't
find the files!

Could someone point me the the base disks I need to get Debian 1.1
up and running?

Thanks for the help!

Brian

---

From: [email-masked] (Bruce Perens)
Date: Tue, 13 Aug 96 15:33 PDT

From: [email-masked] (Brian Hutchinson)
> a error from my browser saying the links are bad and it can't

I've confirmed this, it seems to be a problem with the FTP server.
To work around it:

1. Use a FTP program, not a web browser.
2. Connect to ftp.debian.org, and issue the
   "cd /debian/Debian-1.1/disks-i386/current" command.
3. Issue the "binary" command.
4. Issue the "get root.bin" command.
5. Repeat as necessary for the other files.

Believe it or not, it won't work for absolute pathnames if a symbolic
link is a component of the path. You have to cd into the directory first.
Something is obviously broken. I've notified the system admin.

	Thanks

	Bruce
--
       Clinton isn't perfect, but I like him a lot more than Dole.
            Please register to vote, and vote for Democrats.
Bruce Perens AB6YM          [email-masked]            http://www.hams.com/

---

From: [email-masked] (Bruce Perens)
Date: Tue, 13 Aug 96 16:40 PDT

> a error from my browser saying the links are bad and it can't

Fixed. The sysadmin had to create a symbolic link, but it's not clear
to me why.

	Bruce