Subject: Re: telnet acces for root ?

From: [email-masked] (Tim O'Brien)
Date: Thu, 15 Aug 1996 09:59:52 -0500

>I've set up a test PC with Debian 1.1 and want to 
>administer it remotely but am refused a telnet connection 
>as root ... is there a way around this ?  Do I have to give 

The way I handle this problem is log in under my account and type

        su root

Then it'll ask for the root password and bada-bing! You're root.

Hope this helps!
Tim

-----------------------------------------------------------------------
  I am Pentium of Borg. Division is futile. You will be APPROXIMATED! 

  [email-masked]      <-- (Primary email)
  
-----------------------------------------------------------------------

---

From: "Richard G. Roberto" <[email-masked]>
Date: Thu, 15 Aug 1996 13:35:20 -0400 (EDT)

> Then it'll ask for the root password and bada-bing! You're root.

I use a program called "op" that works like "super".  Its
not quite as quick as "bada-bing" its more like "bada-bing
bada-boom" but there's much to be said about this mechanism.

It provides accountablility, more granular control over
rootly power, etc.

Bye ...

Richard G. Roberto
[email-masked]
201-739-2886 - whippany, nj

--
*******************************************************************************
Bear Stearns is not responsible for any recommendation, solicitation, offer or
agreement or any information about any transaction, customer account or account
activity contained in this communication.
*******************************************************************************