Subject: Re: a4.sty and a4wide.sty

From: Hakan Ardo <[email-masked]>
Date: Mon, 26 Aug 1996 14:09:17 +0200

> Hakan Ardo writes:
> > Sure it does, the only trouble with that one is that it only uses half of 
> > the paper :) The rest is margins...
> 
> That's true. And I don't know how to solve it correctly. I just entered a
> latex preamble:
> 
> \begin_preamble
> \setlength\oddsidemargin {0mm}
> \setlength\evensidemargin  {\oddsidemargin}
> \setlength{\textheight}{23cm}
> \setlength{\textwidth}{17cm}
> \topmargin-20mm
> \end_preamble
> 
> That works. :-)

Yes, it does, very well. But there should be a way to get hold of the sty 
files, it should prevent a lot of trouble, not only for me.

---

From: [email-masked]
Date: Mon, 26 Aug 96 09:01 EDT

>> Hakan Ardo writes: > Sure it does, the only trouble with that one is
  >> that it only uses half of > the paper :) The rest is margins...
  >> 
  >> That's true. And I don't know how to solve it correctly. I just entered
  >> a latex preamble:

I always use "vmargin.sty" which allows to define the margins sizes
explicitly, and also allows me to switch from letter to a4 paper with one
command, eg
	\usepackage{vmargin}
	  \setpapersize{A4}  
	  \setmargrb{3cm}{3cm}{3cm}{3cm}
selects a4 paper (default is letter), and then sets left, top, right and
bottom margins to 3cm. Vmargin is on CTAN hosts as 
	tex-archive/macros/latex/contrib/other/misc/vmargin.sty

--
Dirk Eddelb"uttel                             http://qed.econ.queensu.ca/~edd

---

From: "Susan G. Kleinmann" <[email-masked]>
Date: Mon, 26 Aug 1996 10:02:19 -0400

You can find a particular .sty file (or anything else in the CTAN archives)
by visiting:
  http://www.shsu.edu/cgi-bin/ctan-index

Then enter the name of the macro you want, in this case, a4.sty, and you'll
be returned a page with links to sites that provide it.

HTH,
Susan Kleinmann