Subject: PPP not in kernel?

From: Berntsen <[email-masked]>
Date: Fri, 02 Aug 1996 01:25:03 +0200

I've now recompiled the kernel, and I answered yes
to PPP support in 'make config'.
I've also installed the PPP package.
Anyway, when I now try to use pppd, I get an error
message saying that PPP is not supported in the kernel.
What's wrong with my setup?

---

From: Dale Scheetz <[email-masked]>
Date: Fri, 2 Aug 1996 08:58:47 -0400 (EDT)

> What's wrong with my setup?
As far as I know, PPP must still be compiled as a module, not built-in.
Try M instead of Y for your response. It should work then.

Luck,

Dwarf

------------                                          --------------

aka   Dale Scheetz                   Phone:   1 (904) 877-0257
      Flexible Software              Fax:     NONE 
      Black Creek Critters           e-mail:  [email-masked]

------------ If you don't see what you want, just ask --------------

---

From: Gerry Jensen <[email-masked]>
Date: Fri, 2 Aug 1996 16:41:40 -0600 (MDT)

> Try M instead of Y for your response. It should work then.

I don't believe that it's ever been true that PPP must be compiled as a
module.  PPP can be built into the kernel as long as you answered 'N' to
"Set version information on all symbols". If you answered 'Y' to this,
only then must PPP be built as a module. 

Gerry