Subject: Re: Formatting a 4GB Partition

From: [email-masked] (J.H.M.Dassen)
Date: Tue, 13 Aug 1996 17:10:42 +0200 (METDST)

> There was some kind of a bug in 2.0.7, so 2.0.8 was released; similarly
> for 2.0.8->2.0.9 and 2.0.9->2.0.10.  2.0.8 is however, stable.  This is
> the kernel
> which the current Debian installation uses.
> 
> >the message "Can't resolve symbol llseek".
> 
> This sounds like a programming error.  The symbol should be lseek.

No. llseek is a version of lseek using a 64bit argument (which is required
when dealing with 4Gb partitions).
	# cd /usr/lib ; nm libc.a | grep llseek
	__llseek.o:
	00000000 T __llseek
	00000000 W llseek
See llseek(2).

Ray
-- 
Cyberspace, a final frontier. These are the voyages of my messages, 
on a lightspeed mission to explore strange new systems and to boldly go
where no data has gone before.

---

From: "Daniel Lynes" <[email-masked]>
Date: Mon, 12 Aug 96 22:09:35 +0700

On Mon, 12 Aug 1996 12:48:47 +0000, Karsten Mueller wrote:

>I tried to install Debian 1.1 on a 4GB Partition using the kernel 2.07