Subject: debianized

From: [email-masked] (Timothy C. Phan)
Date: Thu, 22 Aug 1996 19:46:49 -0500 (CDT)

Hi,

  I'd like to know if there is any document/help info for me
  read on how to become debian-ized.

  I'm currently run SLACKWARE and thinking about switching.
  Please reply directory to my email because I do not believe
  I'm in this mailing list.

  How do I sign up for the debian mailing list anyway.  Thanks!
-- 
         --------------------  Timothy C. Phan ([email-masked])
      --------------------                      NEC America, Inc. ASL
   --------------------         1525 Walnut Hill Ln. Irving, TX 75038
--------------------          tel: (214)-518-3437 fax: (214)-518-3499

---

From: "Susan G. Kleinmann" <[email-masked]>
Date: Fri, 23 Aug 1996 00:10:02 -0400

Hi Timothy --

>   read on how to become debian-ized.
Look on http://www.debian.org.

>   I'm currently run SLACKWARE and thinking about switching.
You'll get the unwelcome advice that you'll need to 
(a) save your configuration files, and whatever else you don't want to lose.
(b) fetch the Debian boot, root, and 3 base disks,
(c) reboot, following instructions in the boot disk, etc.

You'll really be best off in the long run if you reformat your hard disk
(unless you have a spare handy) and install Debian on a clean partition.

>   How do I sign up for the debian mailing list anyway.  Thanks!

Execute this command:

mail [email-masked] -s subscribe

Good luck,
Susan Kleinmann