Subject: Two bug reports on installation floppies

From: Lindsay Allen <[email-masked]>
Date: Thu, 8 Aug 1996 13:33:20 +0800 (WST)

As I see it, the installation floppies (1996-07-14) have three problems:

1)  There are unresolved sysmbols in the nfs and de4x5 modules.

2)  Something amiss with hostname.  When I boot I get the message:
        none: Host name lookup failure
    at the point where boot executes 
	hostname --file /etc/hostname.
    I have edited /etc/issue to show hostname.domain and getty comes out
    with
        elm.(none).

HTH

Lindsay

---

From: Erik van der Meulen <[email-masked]>
Date: Thu, 08 Aug 1996 17:51:26 +0200

>        none: Host name lookup failure

I came across the same thing. A closer look at /etc/init.d/network learned
that if one selects 'none' for the Gateway, an entry GATEWAY=none is added
to this file.
The:

        route add default gw ${GATEWAY} metric 1

command results in the message you encountered. 
This seems like a minor bug in the script to me, but is easily overcome by
changing 'none' in your system ip-number. Or am I committing a sin against
the laws of ip here?

Success,

Erik van der Meulen
[email-masked]