Subject: More info on PPP problem

From: Berntsen <[email-masked]>
Date: Fri, 02 Aug 1996 04:22:28 +0200

When I boot I get the following on my screen:

PPP: version 2.2.0 (dynamic channel allocation)
TCP compression code copyright 1989 Regents of the University of California
PPP Dynamic channel allocation code copyright 1995 Caldera, Inc
PPP line discipline registered
...
...
Starting base network deamons: rpc.portmap  inetd

When I start 'ppp-on', it starts pppd, but pppd doesn't do anything.
The lights on my modem flashes, but it doesn't dial.

It seems as if the ppp is loaded, and I have set up the files
/etc/ppp/options
/etc/ppp/chatscript
It's just that it doesn't dial.
What's wrong?

---

From: Dale Scheetz <[email-masked]>
Date: Fri, 2 Aug 1996 09:11:53 -0400 (EDT)

> It's just that it doesn't dial.
I might help if we could see those two scripts :-)

Dwarf

------------                                          --------------

aka   Dale Scheetz                   Phone:   1 (904) 877-0257
      Flexible Software              Fax:     NONE 
      Black Creek Critters           e-mail:  [email-masked]

------------ If you don't see what you want, just ask --------------