Subject: NIS vs. NYS question?

From: Dirk Luetjens <[email-masked]>
Date: Thu, 29 Aug 1996 17:44:10 +0200

Hello,

I have a small problem integrating a new debian system into an existing
bad maintained network. 
I installed the NIS package, everything so far is ok. ypbind connects to
an NIS-Server, but to the wrong one. So I wanted to connect explicit to
another with the option:
>ypbind -S lfm,fee
but afterwards I get:
>
>plus:/home/dirk# ypwhich
>can't yp_bind: Reason: RPC failure
>
On the NIS Server I see
>
>ypproc_domain_nonack("lfm") [From: 127.0.0.1:1463]
>        -> OK.
>
after connecting with ypbind -S lfm,fee. 
The lockfile tells me:
>
>Aug 29 17:41:00 plus ypbind[580]: Running in restricted mode -- request >to bind domain "lfm.rwth-aachen.de" rejected. 
>

Normally we are running NYS, and do not use ypbind. I wanted to restrict
myself to use only debian packages to keep the system running. But, I
didn't found a NYS package, wich installs the appropriate libraries.

Any Ideas?

Thanks Dirk

---

From: [email-masked] (Miquel van Smoorenburg)
Date: 30 Aug 1996 01:00:20 +0200

In article <[email-masked]>,
>>Aug 29 17:41:00 plus ypbind[580]: Running in restricted mode -- request >to bind domain "lfm.rwth-aachen.de" rejected. 

Try

ypbind -S lfm.rwth-aachen.de,feerwth-aachen.de

I don't know if that actually *works*, just a suggestion.

Mike.
-- 
+   Miquel van Smoorenburg   + Cistron Internet Services +  Living is a     |
|  [email-masked] (SP6)  | Independent Dutch ISP     |   horizontal     |
+ [email-masked] + http://www.cistron.nl/    +      fall        +