Subject: unreliable service of I-Connect

From: "Sonja Gruen" <[email-masked]>
Date: Fri, 2 Aug 1996 16:35:35 +0000

Hi All,

I want to let you know how bad the service of the Debian/Linux Distributor
is. I include a copy of our correspondence with I-Connect.

Bye, Sonja

>			24-Jun-96
> Dear I-Connect,
>
> We would like to order a CD-ROM of the Debian/Linux 1.1 Distribution
> for our laboratory at
>
>  Hadassah Medical School, Dept. of Physiology, Jerusalem, Israel.
>
> Can you please inform aus about:
>
>  - total price incl. shippment
>  - method of payment
>  - time to delivery
>
> Thank you very much in advance.
>
> Regards,
>           Markus Diesmann

>>Hi Markus Diesmann;  On 24-Jun-96 you wrote:
>>
>> - total price incl. shippment
>>  $25.00 % 0.85 + $10.00 = 31.25 - 1.25 = 30.00
>>  - method of payment
>> Money order, Visa, MC.
>>  - time to delivery
>>Will ship in 24 hours from receipt of order.
>>
>> Thank you very much in advance.
>>
>>Al Lo Davar.
>>Sincerely Yours,           (Sent on 06/25/96, 05:27:11 by XF-Mail)

>>Simon Shapiro              i-Connect.Net, a Division of iConnect Corp.
>>Director of Technology     13455 SW Allen Blvd., Suite 140 Beaverton OR 97008
>>[email-masked]       Voice:  503.677.2900, Emergency: 503.441.1681

> 		 Jerusalem, 26.6.96
>
> Dear I-Connect,
>
> hereby I order
>    1  CD-ROM of Debian/Linux 1.1
> for total price incl. shippment (as you mentioned):
>
> $25.00 % 0.85 + $10.00 = 31.25 - 1.25 = 30.00$
> Please charge my Mastercard # XXX
>                               expiring XXX
>
> Thanks in advance,  Sonja
> ---------------------------------------------------------------------
> Dr. Sonja Gruen
> Dept. of Physiology
> Hebrew University
> Hadassah Medical School
> P.O.Box 12272
> Jersualem, 91120
> Tel: 00972-2-758384
> Fax: 00972-2-439736
> email: [email-masked]
> ----------------------------------------------------------------------

>>Shalom Sonja.
>>
>>Nishlah od hashavua.
>>
>>Sincerely Yours,           (Sent on 06/26/96, 03:52:19 by XF-Mail)
>>
>>Simon Shapiro              i-Connect.Net, a Division of iConnect Corp.
>>Director of Technology     13455 SW Allen Blvd., Suite 140 Beaverton OR 97008
>>[email-masked]       Voice:  503.677.2900, Emergency: 503.441.1681

>				12-Jul-96 you wrote:
> Hi Simon Sapiro,
>
> I ordered 3 weeks (!!!) ago one CD-ROM of Debian/Linux 1.1,
> and you replied to ship it immediately. However, I wonder that it
> takes that long.
> Please, sent a note, when I should expect to get it.
>
> Bye, Sonja
>
> ---------------------------------------------------------------------
> Dr. Sonja Gruen
> Dept. of Physiology
> Hebrew University
> Hadassah Medical School
> P.O.Box 12272
> Jersualem, 91120
> Tel: 00972-2-758384
> Fax: 00972-2-439736
> email: [email-masked]
> ---------------------------------------------------------------------

>>Sorry for the delay.  It all started with bad Linux kernel and then a huge
>>backlog.  We will process your order today or tomorrow.
>>Thanx for your patience.
>>
>>Sincerely Yours,           (Sent on 07/11/96, 12:06:34 by XF-Mail)
>>
>>Simon Shapiro              i-Connect.Net, a Division of iConnect Corp.
>>Director of Technology     14355 SW Allen Blvd., Suite 140 Beaverton OR 97008
>>[email-masked]       Voice:  503.677.2900, Emergency: 503.441.1681

>				Jerusalem, 2nd of August, 1996
> Mr Simon Shapiro,
>
>it is unbeliveable, that you do not manage to send me the CD-ROMS
>(Debian/Linux 1.1) I ordered 5 weeks ago. I even reminded you 2 weeks
>ago, but nothing happened yet. It is very bad style of you, especially
>if you see how well organized the (public domain) debian products are
>distributed and discussed.
>I will inform the debian user group about that.
>
>If I will not receive the CD within the next week, I will cancel my order.
>
>
>Regards, Sonja Gruen

---

From: Stephen Masterman <[email-masked]>
Date: Fri, 2 Aug 96 15:39 EDT

>is. I include a copy of our correspondence with I-Connect.
...
>>>backlog.  We will process your order today or tomorrow.

I, too, had some frustrating interaction with I-Connect, but Simon explained
the situation with the bad kernel or whatever, and when he finally told me
that it was being shipped I received it in a timely fashion. Perhaps that 
you are in Jerusalem and he is in Oregon is a factor.

---
Disgusted by politicians and their government? http://www.HarryBrowne96.org/

---

From: [email-masked] (Daniel ANDRE)
Date: Tue, 06 Aug 1996 09:24:01 GMT

I am to in this situation: waiting for the CD for 4 weeks. I can't
have any response from Simon Shapiro (I-Connect) on my order since 2
weeks so I am considering to ftp the files and master a CD for my use.

bye, Daniel

--
Daniel ANDRE, [email-masked]	IRIS Technologies
					155 rue Jules Delcenserie, Bat B3
					59700 MARCQ en BAROEUL, FRANCE

---

From: Nick Busigin <[email-masked]>
Date: Tue, 6 Aug 1996 09:36:46 -0500 (EST)

> weeks so I am considering to ftp the files and master a CD for my use.

For what it's worth, I'm in Canada and it took about 2 weeks to receive
my CD from Simon.  

Best regards,

                                   Nick

--------------------------------------------------------------------------
Nick Busigin                                                [email-masked]
--------------------------------------------------------------------------

---

From: Niels <[email-masked]>
Date: Tue, 6 Aug 1996 19:18:29 +0200 (MDT)

> For what it's worth, I'm in Canada and it took about 2 weeks to receive

Europe, three weeks.  Still waiting for a bill though (don't know if the
credit card has been credited yet).  Never got a receipt of order
confirmation of any kind...

(the CD is fine though :)

	Niels

---

From: Philippe Troin <[email-masked]>
Date: Tue, 06 Aug 1996 11:47:47 -0700

I'm quite happy with i-Connect. My CD arrived in less than one week. They probably have problems right now, or are overwhelmed with orders :-)

Phil.

---

From: Bill Wohler <[email-masked]>
Date: Tue, 06 Aug 1996 12:14:38 -0700

In my situation, after two weeks I sent a query and got a prompt
  reply that the current 2.0.0 version of the kernel had some known
  bugs and they had been waiting for a better version and that they
  were "shipping the CD today."  It arrived two days later.  This was
  a few weeks ago.

  That they held my order until they had a good kernel was reasonable
  to me.  My suggestion to I-Connect is that they add expected
  shipping dates to sites throughout the world to their Web page if
  they haven't already done so, but more importantly, notify the
  customer via email if they cannot ship immediately.

Bill Wohler <[email-masked]>   ph: +1-415-854-1857  fax: +1-415-854-3195
Say it with MIME.  Maintainer of comp.mail.mh and news.software.nn FAQs.
If you're passed on the right, you're in the wrong lane.

---

From: [email-masked] (Hubert FAUQUE)
Date: Wed, 07 Aug 1996 12:19:36 GMT

>weeks so I am considering to ftp the files and master a CD for my use.

I have ordered two Debian CDs in July (one about the 1st of July, one
about the 15th) and I have received them two weeks later in each case,
so I am glad to say I am very pleased with i-connect.

Hubert Fauque
[email-masked]