Subject: Re: Don't use Matrox cards (Was re:dosemu)

From: "Richard G. Roberto" <[email-masked]>(by way of Mike Wood <[email-masked]>)
Date: Mon, 19 Aug 1996 16:48:19 -0700

On Mon, 19 Aug 1996, Shaya Potter wrote:

>Now I'm pretty sure this is not true.  Last time I checked,
>redhat linux came with a beta version of the Metro X
>software that was pretty buggy and very slow.  The same beta
>was available from Metro X directly as well.  You don't have
>to get it in .rpm format.  Accelerated X has a demo of their
>server available too, and I don't think theirs is beta.

        RedHat Picasso comes with a single CPU license for Metro X.  I know
because I have a copy and Metro X runs great on my RedHat box.  The only
reason I can see them giving out a single license copy is if it's a full
relase of Metro X's server.

                hope this helps...
                                                Mike

---

From: "Richard G. Roberto" <[email-masked]>
Date: Tue, 20 Aug 1996 08:45:58 -0400 (EDT)

> relase of Metro X's server.

Ah, this may have changed.  When 3.0.3 was out in beta, the
Metro X server was also beta.  The Xfree beta drivers blew
it away in performance tests posted on Xfree's web page.
I know this because I was looking for an alternative to
Slackware for my home machine and looked into RedHat and
Debian both.  When I asked Redhat about the Metro X server,
they said it was a beta server that had a lot of debug code
in it, thus the slow numbers.  Do you know how the full
release performs?

By the way, I recieved your message and it looks like it
came from me!  The X-Sender: has [email-masked] in
it but there is no "From" field (no colon).  That's strange.

Anyway, thanks for the info!

Richard G. Roberto
[email-masked]
201-739-2886 - whippany, nj

--
*******************************************************************************
Bear Stearns is not responsible for any recommendation, solicitation, offer or
agreement or any information about any transaction, customer account or account
activity contained in this communication.
*******************************************************************************

---

From: [email-masked]
Date: Tue, 20 Aug 1996 17:21:12 -0400 (EDT)

>in it, thus the slow numbers.  Do you know how the full
I tried the Metro X server also on my RH system.  It sucks!  Came
up with the darndest wierd color combinations, and it didn't seem
to pay any attention to fvwm at all--not the colors anyway!  Some
of the gaudiest, gosh awful combinations you could imagine.  Most
of them useless, due to the lack of contrast or the color choices of
fg & bg.  And it was (is) slow.  Real slow.

Paul