Subject: Questions

From: [email-masked]
Date: Fri, 2 Aug 1996 12:49:25 -0500 (CDT)

Hi,
  I am installing debian linux from CDROM.
My CDROM is panasonic CR-562 CDROM. I select
the "sbpcd" module. Is that correct? When the system
boots, the busy light in CDROM flashes. But when I use
"dselect", it ask me the block device name. How do I answer it?
And when I use "mount" command, it doesn't show CDROM is mounted.
What's happened?

                              Hung-Ta Pai

---

From: "Susan G. Kleinmann" <[email-masked]>
Date: Sat, 03 Aug 1996 07:42:19 -0400

Hi Hung-Ta --

You asked:
> the "sbpcd" module. Is that correct? 

The sbpcd driver does support the CR-562 CDROM.  You may want to read more
about it thought in the file Documentation/cdrom/sbpcd which comes with
the kernel sources.  

> When the system

What command do you use to mount the drive?  And what block devices appear
when you execute the command 'cat /proc/devices'?
The document I mentioned above suggests:
              mkdir /CD
and 
              mount -rt iso9660 /dev/sbpcd /CD
or
              mount -rt iso9660 -o block=2048 /dev/sbpcd /CD
and see the contents of your CD in the /CD directory.

Good luck,
Susan Kleinmann

---

From: [email-masked]
Date: Sat, 03 Aug 1996 19:35:40 -0400 (EDT)

Hung,

>the "sbpcd" module. Is that correct?

I believe "sbpcd" is specifically for Sound Blaster and its clones.  There
may be several different vendors supplying the CD drive and Panasonic
is only one of those.  Do you have a SB or not?

>"dselect", it ask me the block device name. How do I answer it?

/dev/sbpcd0

>And when I use "mount" command, it doesn't show CDROM is mounted.

???  'df' will show you what filesystems are mounted, not mount.  To mount
the CD filesystem, type: mount /dev/sbpcd0 -t iso9660 /mnt 
or wherever you want it mounted.

Paul

---

From: Gerry Jensen <[email-masked]>
Date: Mon, 5 Aug 1996 13:29:14 -0600 (MDT)

> And when I use "mount" command, it doesn't show CDROM is mounted.

Read the CDROM-HOWTO.  It has the answers to all your questions.

Gerry