Subject: Gcc won't compile :-(

From: marcus hightower <[email-masked]>
Date: Fri, 30 Aug 1996 11:49:27 -0700

i get an error when I try to compile a simple hello world C program.

It says that it can't find a crt0.o file. i think i need to link some lib 
to something else but I could not find any documents showing all the 
things that should be linked. Can anyone help.

---

From: Shaya Potter <[email-masked]>
Date: Fri, 30 Aug 1996 13:32:19 -0400 (EDT)

Just wondering, are you compiling it as an aout program, when I did dpgk 
-S on the filename, the only place I saw it was in libc4-dev.  Try 
installing that, it may solve your problem.  Don't know why you are 
compiling it as aout though, compile it as ELF.

Shaya
--
Shaya Potter
[email-masked]