Subject: Re: IPX and loopback

From: [email-masked] (Bruce Perens)
Date: Mon, 12 Aug 96 15:20 PDT

Regarding why IPX gets loaded when configuring the loopback interface,
Please figure out its protocol number and add "alias net-pf-N off" to
/etc/conf.modules , where N is the protocol number.

I'm not clear what the "real" fix should be.

	Thanks

	Bruce

---

From: [email-masked] (Bernd Eckenfels)
Date: Tue, 13 Aug 1996 06:22:32 +0200 (MET DST)

Hi,

> I'm not clear what the "real" fix should be.

its kind of a bug in ifconfig an will be fixed in a future release of
ifconfig by me.

Greetings
Bernd
net-tools upstream maintainer