Subject: ANNOUNCE: pe package -- try 2

From: Christian Schwarz <[email-masked]>
Date: Mon, 19 Aug 1996 21:48:24 +0200 (MET DST)

Hi!

I'm sorry, but the permission to the files I referred to yesterday were
wrong. I had just fixed them and the files should now be available for
everyone who is intrested. Thanks for all the mails!

For those who didn't get it yesterday:

	pe (periodic execution) is meant to be a simple replacement
	for cron(8) on systems, that are just powered on for a few
	hours a day. On such systems, cron jobs are not very useful
	since one often can't say, when the system is running. So,
	for example, the nice jobs in the /etc/cron.daily directory
	aren't executed. (I didn't had the log rotating running on my
	client machine for 4 weeks now ;-)

Here are the URLs:

	http://www.informatik.tu-muenchen.de/~schwarz/pe_0.2-1_all.deb
	http://www.informatik.tu-muenchen.de/~schwarz/pe_0.2-1.tar.gz

Cheers

Chris

PS: I'm not quite sure if the name "pe" is good for what this small
utility does. So if someone has a better idea, email me...

--          _,,     Christian Schwarz
           / o \__   [email-masked], [email-masked]
           !   ___;    
           \  /        PGP-fp: 8F 61 EB 6D CF 23 CA D7  34 05 14 5C C8 DC 22 BA
  \\\______/  !         http://www.informatik.tu-muenchen.de/~schwarz/
   \          /
-.-.,---,-,-..---,-,-.,----.-.-
  "DIE ENTE BLEIBT DRAUSSEN!"

---

From: "David S. Zelinsky" <[email-masked]>
Date: Mon, 19 Aug 96 22:34 EDT

>	hours a day. On such systems, cron jobs are not very useful

This is a great idea!  I've been wishing I had such a utility.

>  utility does. So if someone has a better idea, email me...

How about `anacron' (as in `anac(h)ronistic'), for a cron-like program that
doesn't go by time?

=-=-=-=-=-=-=-=-=-=-=-=
   David S. Zelinsky
[email-masked]
=-=-=-=-=-=-=-=-=-=-=-=