Subject: Re: LILO and W95

From: Fritz Ilg <[email-masked]>
Date: Thu, 01 Aug 1996 19:49:14 -0700

Dear Nathan:
 
 I currently run Win95 and DEBIAN GNU/Linux 1.1 using the following
 lilo.conf:
 
 prompt
 boot=/dev/hda
 delay=5
 image=/vmlinuz
    label=linux
    root=/dev/hda2
    vga=ask
 
 other=/dev/hda1
    label=win95
    table=/dev/hda
 
 The DOS partition is on hda1 , Linux on hda2 , swap is hda3.
 After the installation of linux do not reboot. Using the ae editor edit
 the lilo.conf file which can be found in /etc. After editing lilo.conf
 run lilo.
 
 Best regards,
 
 Fritz

---

From: Fritz Ilg <[email-masked]>
Date: Thu, 01 Aug 1996 19:53:37 -0700

Dear Nathan:

prompt
boot=/dev/hda
delay=5
image=/vmlinuz
   label=linux
   root=/dev/hda2
   vga=ask

other=/dev/hda1
   label=win95
   table=/dev/hda

Best regards,

Fritz