Subject: problems with inn: ME cant update_active nl.misc

From: Andre Koopal <[email-masked]>
Date: Sun, 04 Aug 1996 20:36:09 +0200

Hello,

I have installed debian at my home-site, and now I am trying to get a newsfeed
to my home.

I have set up all files and everything seems to be working, but when news
is coming in I see the following errors in syslog:

Aug  4 20:24:10 windmill innd: ME cant update_active nl.misc
Aug  4 20:24:10 windmill innd: ME cant symlink /var/spool/news/nl/misc/0 and nl/
newsgroups/0 File exists

and innd dies.

I have read something in the inn-faq about linux not being able to handle MMAP
update of the active-file, so I recompiled inn with active=READ, but this
doesn't help either.

Does anybody knows what can be happening here?

Thanks in advance,

Andre Koopal

---

From: [email-masked] (Christoph Lameter)
Date: 4 Aug 1996 13:17:56 -0700

Do a renumber that usually fixes your high water marks (which seem to be
wrong in this case).
MMAP on linux works just fine.

Andre Koopal ([email-masked]) wrote:
: Hello,
: 
: I have installed debian at my home-site, and now I am trying to get a newsfeed
: to my home.
: 
: I have set up all files and everything seems to be working, but when news
: is coming in I see the following errors in syslog:
: 
: Aug  4 20:24:10 windmill innd: ME cant update_active nl.misc
: Aug  4 20:24:10 windmill innd: ME cant symlink /var/spool/news/nl/misc/0 and nl/
: newsgroups/0 File exists
: 
: and innd dies.
: 
: I have read something in the inn-faq about linux not being able to handle MMAP
: update of the active-file, so I recompiled inn with active=READ, but this
: doesn't help either.
: 
: Does anybody knows what can be happening here?
: 
: Thanks in advance,
: 
: Andre Koopal
: