Subject: Suck doesn't download news

From: [email-masked] (Carl Johnson)
Date: Mon, 12 Aug 1996 20:24:53 -0700 (PDT)

I have been trying to get suck working and haven't had any luck.
Everything seems to work with no complaints and no error messages, but
it always reports that there is nothing to download. I can use the
testhost command to download the active file, and there is a suck.newrc
file left in the /tmp directory that shows the highest available
entry in each newsgroup from my sucknewsrc file, so it seems to be
communicating OK. Has anybody else had anything similar to this happen?
I am using the package version 2.6.3-1 from the stable release.

Carl Johnson		[email-masked]

---

From: [email-masked] (Tim 'The Unslept' Sailer)
Date: Tue, 13 Aug 1996 08:46:56 -0400 (EDT)

> I am using the package version 2.6.3-1 from the stable release.

I'm using suck.. it d/l news ok, I just can't post back. I bet you are
using -1 as an initial number? Try 0.

Tim

-- 
 (work) [email-masked] / (home) [email-masked] - http://www.buoy.com/~tps
	   "It takes more hot water to make cold water hot
	       than cold water to make hot water cold."
   Jon Blummer
** Disclaimer: My views/comments/beliefs, as strange as they are, are my own.**

---

From: "Randall Shutt" <[email-masked]>
Date: Tue, 13 Aug 1996 08:53:40 -0400

On Aug 12,  8:24pm, Carl Johnson wrote:
> Subject: Suck doesn't download news
>-- End of excerpt from Carl Johnson

     Yeah, I had this happen, when I was connecting to a news server w/o the
newnews command (newnews group yymmdd hhmmss) Therefore it couldnt get a list
of news to d/l.  THis was NetManage NNS server for NT.  I moved on to a
regular innd and it worked fine.  But honestly I prefer this modified Tiny News
perl script.  Check out the Tiny-News Howto

-- 
==============================
= Randall Shutt              =
= RaveNet Systems, Inc       =
==============================

---

From: [email-masked] (Carl Johnson)
Date: Tue, 13 Aug 1996 09:39:03 -0700 (PDT)

> using -1 as an initial number? Try 0.

I just tried it and it now works fine.  So, why do they send the default
setup with -1?

Thanks for your reply.

---

From: [email-masked] (Emanuele Pucciarelli)
Date: Tue, 13 Aug 1996 13:14:08 +0200 (OIL DST)

On Mon, 12 Aug 1996, Carl Johnson wrote:

> entry in each newsgroup from my sucknewsrc file, 

What's in your sucknewsrc file? Try setting '1' as highest message in each
of your newsgroup entries.

/___
/_
/___manuele ([email-masked])

---

From: [email-masked] (Tim 'The Unslept' Sailer)
Date: Wed, 14 Aug 1996 08:05:17 -0400 (EDT)

> I just tried it and it now works fine.  So, why do they send the default

One thing thats not real obvious is that you should be using a 
premade script named /usr/sbin/get-news.inn. IT handles the moving
of the newsrc files and such. According to the docs, the -1 will
just get the highest number, so you can start from there. The 0
will pull *all* available articles, which like in our server, can
be up to 21 days worth of news...

Tim

-- 
 (work) [email-masked] / (home) [email-masked] - http://www.buoy.com/~tps
       "It is a damned poor mind indeed that can't think of at
		least two ways of spelling any word."
   Andrew Jackson
** Disclaimer: My views/comments/beliefs, as strange as they are, are my own.**