Subject: Installation loop and other probs with Debian 1.1.5

From: Bertrand Leconte <[email-masked]>
Date: Fri, 23 Aug 1996 11:54:29 +0200

Hi!

I've just tried to install Debian 1.1.5 my computer.
I have several problems.

As my boot disk is on a ncr53c810 board, I need a special kernel,
but it seems that they only exists with a 2.0.5 kernel while
the standard kernel is a 2.0.6. But went I choose the installation
of the kernel, I have the following message "Error in archive format".
After this, the modules don't want to load (version mismatch).

After the reboot, after choosing the software to install
with dseelect, and after started the installation, dselect
make a loop on making the replacement. After 4 loops, I've made
a ^C to be able to configure the packages.

My third problem is that I've select kernel-sources but I
don't see /usr/src/linux.

Hardware:
=========
Mother board: Asus T2P4
Pentium 133
SCSI board SC-200 (ncr53c810)
1Gb boot disk (700Mo for linux, no swap)
CDROM ATAPI/IDE

Thanks for your help.

--
Bertrand Leconte
Alcanet International France
[email-masked]

---

From: [email-masked] (Bruce Perens)
Date: Fri, 23 Aug 96 15:36 PDT

From: Bertrand Leconte <[email-masked]>
> As my boot disk is on a ncr53c810 board, I need a special kernel,

Write to Susan <[email-masked]>, she can send you a special kernel.

	Bruce