Subject: chat problems

From: [email-masked] (John Ross)
Date: 30 Aug 1996 05:45:20 GMT

Linux novice question:

The "chat" program cannot find my modem, and as far as I can tell, there
are no command line switches to force it to use /dev/modem or /dev/cua1. 

Since I'm using minicom to write this post, I'm quite sure my modem
works just fine. What am I doing wrong?

Thanks in advance.

John Ross
[email-masked]
[email-masked]

---

From: Rob Browning <[email-masked]>
Date: 30 Aug 1996 12:08:49 -0500

> are no command line switches to force it to use /dev/modem or /dev/cua1. 

Chat only reads from standard input and writes to standard output.
pppd just launches it with it's standard input and output connected to
the serial port.

You can do something somewhat similar with 

chat <> /dev/ttyS0

--
Rob