Subject: lost lib

From: [email-masked] (Robert Van Horn)
Date: Tue, 6 Aug 1996 10:05:41 -0700

When I try to use ftp I get a message "ftp: can't find library 'librl.so.2'"
I also am not able to find this library any of the places I looked.

Thanks in advance for any help finding this library.

Bob

---

From: Ioannis Tambouras <[email-masked]>
Date: Wed, 7 Aug 1996 07:16:43 -0400 (EDT)

On Tue, 6 Aug 1996, Robert Van Horn wrote:
telos 16 % zgrep -i librl.so /data/deb/Contents.gz
lib/librl.so.2.0.3.dist                                      aout-librl

It is in:

filename: Debian-1.1/binary-i386/devel/aout-librl-2.0.3-4.deb
msdos-filename: Debian-1.1/msdos-i386/devel/aoutlbrl.deb
size: 112098
md5sum: 46972d5000aa7785bad36eed1d4505e7

> Thanks in advance for any help finding this library.

Ioannis Tambouras
[email-masked]
PGP 512/D042DD45, West Palm Beach, Florida

---

From: Guy Maor <[email-masked]>
Date: Wed, 7 Aug 1996 10:06:14 -0500 (CDT)

> I also am not able to find this library any of the places I looked.

I believe librl is the old a.out readline library.  Are you running
Debian 0.93r6?  I highly encourage you to upgrade.

Guy