Subject: latex

From: Marek Duszynski <[email-masked]>
Date: Mon, 12 Aug 1996 13:35:30 +0000

Dear list,

I have been trying to get latex work on my Debian-1.1 with
2.0.0 kernel on and off for the last couple of weeks.
First, following your advice, I replaced the latex-2e-4.deb
with latex-2e-7.deb and also installed mflib-1.0-8.deb.
I thought that everything was sorted. At last I could
compile simple documents without getting error message:
	' can not find default files ' 
However, with longer documents which I used to be able
to compile cleanly under Slackware things are not that
rosy. Previewing dvi files, I get misaligned page numbers
in table of contents, screwed up tables and documents
look a mess.
I thought I should reinstall all latex packages and so
I did. I downloaded and installed:
	babel_3.6-3.deb
	hyperlatex_1.4pl2-1.deb
	latex2e-doc_1.6-1.deb
	latex_2e-7.deb
	ltxtool_1.0-4.deb
	mflib_1.0-8.deb
	mfnfss_2.1g-2.deb
	xypic_3.2-4.deb
Nothing's changed. I'll appreciate any suggestions?

-- 
Marek

-----------------------------------------------------------------------
Marek Duszynski                                    [email-masked]

---

From: [email-masked] (Erick Branderhorst)
Date: Tue, 13 Aug 1996 06:37:34 +0100

> in table of contents, screwed up tables and documents

You have to run latex two, three and sometimes even four times with
complicated long documents.  Debian does not provide any other latex
slackware.  However, are you using the compatibility mode? 
Do your latex documents start with \documentstyle? 

Erick