Subject: Debian install: Thinkpad560 Dual Scan

From: [email-masked]
Date: Wed, 28 Aug 1996 18:14:27 -0400

Hi

I am contemplating installing debian on an
IBM thinkpad 560 Dual scan. Are there any
special things to do regarding this computer?

Are there Linux utilities to test the battery
level etc?

Derek Lee

---

From: [email-masked]
Date: Wed, 28 Aug 96 20:52 EDT

Derek>  Hi I am contemplating installing debian on an IBM thinkpad 560 Dual
  Derek> scan. Are there any special things to do regarding this computer?

No idea, check the Linux Laptop home page (http://www.redhat.com/llhp/)

  Derek> Are there Linux utilities to test the battery level etc?

Yes, apmd. Also available as a Debian package. Requires that the laptop
respects APM Bios 2.0 or 2.1, I believe (all new ones do).

--
Dirk Eddelb"uttel                             http://qed.econ.queensu.ca/~edd