Subject: does Linux support 2940 Ultra Wide SCSI?

From: Lawrence Chim <[email-masked]>
Date: Thu, 22 Aug 1996 20:40:11 +1000 (EST)

I am considering to buy a 2940 Ultra Wide SCSI card.  Does anyone
using it?  Does the kernel support it yet?

---

From: Rob Browning <[email-masked]>
Date: 22 Aug 1996 16:37:42 -0500

> using it?  Does the kernel support it yet?

I just started using one with my new machine, and it appears to work
fine.  You might need to make sure you have a fairly recent kernel.

I will note that this card does not appear to cooperate well with the
older AHA-2940.  I tried using both in the machine at the same time,
and it wouldn't quite work.  It is supposed to work if you have
identical cards.

--
Rob