Subject: lyx and fonts

From: Hakan Ardo <[email-masked]>
Date: Sat, 17 Aug 1996 11:31:20 +0200

Hi,
I'm trying to use lyx, and it works fine untill it invokes latex. Then it 
seems to be using some fonts that I have not installed. Where can I find those 
fonts (listed below)? Acording to /usr/doc/lyx/debian.README.gz, ther should 
also excist "* several manpages", of which I can find non. I am using the 
0.9.21-1 vesrion from the stable directory, butI have also tried the unstable 
0.10.3.1 without success.

Here is the missfont.log file:

MakeTeXTFM dcr1000.tfm 
MakeTeXTFM dcr1440.tfm 
MakeTeXTFM dcbx1440.tfm 
MakeTeXTFM dcbx1728.tfm 
MakeTeXTFM dcsx1728.tfm 
MakeTeXTFM dcsx2488.tfm 
MakeTeXTFM dcr1200.tfm 
MakeTeXTFM dcbx1200.tfm 
MakeTeXTFM dcbx0800.tfm 
MakeTeXTFM dcbx1000.tfm 
MakeTeXTFM dcr0900.tfm 
MakeTeXTFM dcr0600.tfm 
MakeTeXTFM dcr0700.tfm 
MakeTeXTFM dcti1000.tfm 
MakeTeXTFM dcti0700.tfm 
MakeTeXTFM dcr0800.tfm 
MakeTeXTFM dcit1000.tfm 
MakeTeXTFM dctt0800.tfm 
MakeTeXTFM dccc1000.tfm 
MakeTeXTFM dcsl1000.tfm 
MakeTeXTFM dcbx0700.tfm 
MakeTeXTFM dcbi1000.tfm 
MakeTeXTFM dctt1000.tfm 
MakeTeXTFM dctt1000.tfm 

-- 
----------------------------------------------------------
 Name:      Hakan Ardo
 E-Mail:    [email-masked]
 WWW:       HTTP://www.ub2.lu.se/~hakan/sig.html
 Interests: WWW, Programming, 3D graphics

 Thought for the day: As long as one understands, the
 spelling does not matter :-)
----------------------------------------------------------

---

From: Michael Meskes <[email-masked]>
Date: Sun, 18 Aug 1996 15:27:57 +0200 (MET DST)

> also excist "* several manpages", of which I can find non. I am using the 

Sorry, there's only one: /usr/X11R6/man/man1/lyx.1.gz.

> ...

What Latex installation do you have? I assume you're using mfbasfnt >1.0-4.
If so the missing dc fonts are not suprising. They aren't in mfbasfmt
anymore but are seperately packaged in mfdcfnt, which unfortunately is
non-free.

Michael

-- 
Michael Meskes                   |    _____ ________ __  ____
[email-masked] |   / ___// ____/ // / / __ \___  __________
[email-masked]                  |   \__ \/ /_  / // /_/ /_/ / _ \/ ___/ ___/
[email-masked]                |  ___/ / __/ /__  __/\__, /  __/ /  (__  )
Use Debian Linux!                | /____/_/      /_/  /____/\___/_/  /____/

---

From: Hakan Ardo <[email-masked]>
Date: Sat, 24 Aug 1996 11:43:07 +0200

Sorry for the late awsner.

> Sorry, there's only one: /usr/X11R6/man/man1/lyx.1.gz.

Even taht one is missing...

> What Latex installation do you have? I assume you're using mfbasfnt >1.0-4.

Well, I am using mfbasfnt 1.0-3. Because 1.0-4 is in the unstable distrobutinge,
and I thought that with unstable you ment not yet usable. But I am getting the
feeling that the packages in there is perfectly OK to use. What is the general
feeling about them? Do you allow dselect to update your packages as soon as a
new version shows up in unstable, or how carefull do I have to be with them?

> anymore but are seperately packaged in mfdcfnt, which unfortunately is

I can find no mfdcfnt package. I should be freely downloadable even if it is
in the non-free distrobution, right?

---

From: Michael Meskes <[email-masked]>
Date: Sat, 24 Aug 1996 21:43:27 +0200 (MET DST)

> Even taht one is missing...

Hmm, I have it. :-)

Try reinstalling the package.

> and I thought that with unstable you ment not yet usable. But I am getting the

No. :-)

> new version shows up in unstable, or how carefull do I have to be with them?

I usually use dftp so I don't know. :-)

Normally they work very well. If not there'll be another release pretty
soon.

> in the non-free distrobution, right?

Right. But maybe it wasn't on the mirror yet.

Michael

---

From: ReWt <[email-masked]>
Date: Sat, 24 Aug 1996 14:21:33 -0700 (PDT)

Whats wrong with the cron script to produce this error?

Subject: Cron <root@nebula> run-parts /etc/cron.daily

cfengine:/etc/cfengine/cfengine.conf:23: parse error
cfengine::23: Warning: actionsequence is empty
cfengine::Execution terminated after parsing due to errors in program

---

From: "Susan G. Kleinmann" <[email-masked]>
Date: Sun, 25 Aug 1996 05:20:11 -0400

Hi ReWt --

> cfengine::Execution terminated after parsing due to errors in program

When you installed cfengine, the following message probably scrolled 
by on your screen (I'm just fetching the text from 
the /var/lib/dpkg/info/cfengine.postinst file):

"This package will generate an error mail message every night regarding"
the action sequence being empty until the /etc/cfengine/cfengine.conf"
file is edited (by hand) to reflect the tasks you wish to perform on"
this system.  This is not a bug."

HTH,
Susan Kleinmann

---

From: Hakan Ardo <[email-masked]>
Date: Sun, 25 Aug 1996 11:34:48 +0200

> Try reinstalling the package.

OK, I suppose I update to the unstable version at the same time :-)

> > and I thought that with unstable you ment not yet usable. But I am getting the

Good to know, shoulden't this be stated somewhere so that everyone can find it, or is it
just Me that are missing it...

> I usually use dftp so I don't know. :-)

Now, what is dftp? And what advantages do it have over dselect?

> Right. But maybe it wasn't on the mirror yet.

Maby so, I try again later. How log is the usual update time for the mirrors?

---

From: "Brian C. White" <[email-masked]>
Date: Sun, 25 Aug 1996 11:00:22 -0400

> cfengine::Execution terminated after parsing due to errors in program

Nothing is wrong with it.  You have not configured cfengine.

When you installed cfengine you would have gotten the following
message:

- This package will generate an error mail message every night regarding
  the action sequence being empty until the /etc/cfengine/cfengine.conf
  file is edited (by hand) to reflect the tasks you wish to perform on
  this system.  This is not a bug.

                                        Brian
                               ( [email-masked] )

-------------------------------------------------------------------------------
    In theory, theory and practice are the same.  In practice, they're not.