Subject: Re: make-kpkg...and other things...

From: [email-masked] (Bruce Perens)
Date: Sun, 11 Aug 96 21:04 PDT

Try running "depmod -a" after you install a new kernel and modules.
That might fix the undefined symbols.
Regarding the net-pf-X problems, these will not kill your system, but the
fix is to add "alias net-pf-4 off" and "alias net-pf-5 off" in
/etc/conf.modules . These should probably be done for you in the modules
package.

	Bruce

---

From: Jeff Mickey <[email-masked]>
Date: Sun, 11 Aug 1996 23:44:15 -0500 (CDT)

> That might fix the undefined symbols.

	Yes after i wrote the originall message i gave this a try..sadly no 
it did not fix it..

> /etc/conf.modules . These should probably be done for you in the modules

	Yes thanks..that did fix the later...
jeff