Subject: Warining from make xconfig ... (fwd)

From: "Richard G. Roberto" <[email-masked]>
Date: Sat, 17 Aug 1996 10:47:38 -0400 (EDT)

Sorry!  I guess the error output would help!

# make xconfig
rm -f include/asm
( cd include ; ln -sf asm-i386 asm)
make -C scripts kconfig.tk
make[1]: Entering directory `/usr/src/kernel-source-2.0.12/scripts'
make -C /usr/src/kernel-source-2.0.12/drivers/sound mkscript
make[2]: Entering directory `/usr/src/kernel-source-2.0.12/drivers/sound'
Compiling Sound Driver v 3.5.5-beta1 for Linux
rm -f configure
gcc -I/usr/src/kernel-source-2.0.12/include -o configure configure.c
./configure script > Config.in
cat lowlevel/Config.tmpl >> Config.in
./configure fixedlocal > local.h
./configure fixeddefines > .defines
make[2]: Leaving directory `/usr/src/kernel-source-2.0.12/drivers/sound'

gcc -I/usr/src/kernel-source-2.0.12/include  -g -Wall -c -o tkparse.o tkparse.c
gcc -I/usr/src/kernel-source-2.0.12/include  -g -Wall -c -o tkcond.o tkcond.c
gcc -I/usr/src/kernel-source-2.0.12/include  -g -Wall -c -o tkgen.o tkgen.c
gcc -I/usr/src/kernel-source-2.0.12/include -o tkparse tkparse.o tkcond.o tkgen.o
./tkparse < ../arch/i386/config.in  > kconfig.tmp
cat header.tk >> ./kconfig.tk
cat kconfig.tmp >> kconfig.tk
rm -f kconfig.tmp
echo "set defaults \"arch/i386/defconfig\"" >> kconfig.tk
cat tail.tk >> kconfig.tk
chmod 755 kconfig.tk
make[1]: Leaving directory `/usr/src/kernel-source-2.0.12/scripts'
wish -f scripts/kconfig.tk
WARNING - broken Config.in!  CONFIG_AEDSP16 was not declared!
make[1]: Entering directory `/usr/src/kernel-source-2.0.12/drivers/sound'
Compiling Sound Driver v 3.5.5-beta1 for Linux
rm -f configure
gcc -I/usr/src/kernel-source-2.0.12/include -o configure configure.c
./configure fixedlocal > local.h
./configure fixeddefines > .defines
make[1]: Leaving directory `/usr/src/kernel-source-2.0.12/drivers/sound'

Thanks again!

Richard G. Roberto
[email-masked]
201-739-2886 - whippany, nj

---------- Forwarded message ----------
Date: Sat, 17 Aug 1996 10:46:31 -0400 (EDT)
From: "Richard G. Roberto" <richr@tiberius>
Reply-To: [email-masked]
To: [email-masked]
Subject: Warining from make xconfig ...

Hi everyone!

I get this warning message when I run make xconfig to setup
my kernel .config file prior to compiling.  It doesn't seem
to bother anything, but I figured I ask if anyone else has
seen it.

Thanks

Richard G. Roberto
[email-masked]
201-739-2886 - whippany, nj

--
*******************************************************************************
Bear Stearns is not responsible for any recommendation, solicitation, offer or
agreement or any information about any transaction, customer account or account
activity contained in this communication.
*******************************************************************************

---

From: Mike Taylor <[email-masked]>
Date: Sat, 17 Aug 1996 11:15:53 -0400 (EDT)

I got essentialy the same message while preparing to compile a non-
Debian 2.08 kernel.  I conclude from this that whatever the problem
is, it is not a Debian problem.  I don't know if the resulting
config file is really broken or not, but I did not take any chances.
I used menuconfig.  It is almost as nice, and does not produce the
"broken" message.

Mike