Subject: Two X questions

From: Miro Torrielli <[email-masked]>
Date: Tue, 27 Aug 1996 01:23:13 +0200 (MET DST)

I'm have these two problems lately:

1) My Cirrus Logic GD5434 works fine in 8bpp mode, but produces
streaks at 16bpp. Has anyone had the same problem? Is the SVGA
XF86 server bugged, my video timings screwed, or my monitor to blame?

2) Ever since I upgraded to the latest xterm-color, I can't get a
colorized ls. Can anyone help??

Thanx for your time... :-)

---

From: Syrus Nemat-Nasser <[email-masked]>
Date: Tue, 27 Aug 1996 09:20:29 -0700 (PDT)

> XF86 server bugged, my video timings screwed, or my monitor to blame?

Don't know, sorry.

> colorized ls. Can anyone help??

You may have also upgraded your fileutils to 3.13 which replaces color-ls.
This might help:

With the integration of color-ls directly into the fileutils
package, a few things have changed.  dircolors no longer sets
up aliases or shell scripts to colorize ls, dir, and vdir.

Here is an excerpt from a .bashrc which sets up aliases after
running dircolors:

	# set up color-ls
	eval `dircolors /home/syrus/.dir_colors`
	alias d='ls -F --color=auto'
	alias v='ls -l --color=auto'
	alias vdir='ls -l --color=auto'
	alias dir='ls -F --color=auto'                                                 

Note that color=tty has been changed to color=auto.  See the
documentation for other change information.

Syrus.

----------------------------------------------------------
Syrus Nemat-Nasser <[email-masked]>    UCSD Physics Dept.