Subject: popclient

From: Miro Torrielli <[email-masked]>
Date: Mon, 26 Aug 1996 18:30:44 +0200 (MET DST)

Does anyone know how to use procmail with popclient?
When configured to use procmail, popclient exits saying that it
can't exec a few things. Any hints? :-)

Oh, and does anyone know how to establish a serial connection between
DOS and a debian box???

Thanx for the help...

---

From: [email-masked]
Date: Mon, 26 Aug 96 17:27 EDT

Miro>  Does anyone know how to use procmail with popclient?  When
  Miro> configured to use procmail, popclient exits saying that it can't exec
  Miro> a few things. Any hints? :-)

The two are unrelated. I use popclient as in 
	popclient -3 -P <file_with_password> <hostname>
to grab the mail.

Procmail gets into the picture via the ~/.forward file once popclient has the
mail delivered locally (which uses smail on my box).  I explained the
.forward and .procmail setup in a couple of mails here recently, email me if
you can't find a copy. Otherwise, the procmail doc included in the package is
pretty good.

--
Dirk Eddelb"uttel                             http://qed.econ.queensu.ca/~edd

---

From: Mike Taylor <[email-masked]>
Date: Mon, 26 Aug 1996 19:52:20 -0400 (EDT)

> Oh, and does anyone know how to establish a serial connection between
I think that you can do this with samba.  I beleive that samba is
available as a Debain package.

Mike