Subject: r4k chipsets.

From: [email-masked] (Tim Braun)
Date: Mon, 16 Aug 93 16:00:39 CDT

From "Electronic Design", 93/7/22, p102

Toshiba America Electronic Components, Irvine CA, USA
announces the "Tigershark" R4000 - i486 bus interface
chipset.  Signals on the R4000 (doesn't say whether PC
or SC versions) "Sysadd and Syscmd buses are converted 
to a 32-bit local bus that's compatible with the 486 bus."
Two 160 lead pqfp packages.  Includes a secondary cache
controller for 64-1024KByte of external cache.  Sounds
like it's intended for the r4kpc variant (low-cost is
part of their target).

  US$65, 1k qty per set.
  Contact Jean-Claude Toma, (714) 455-2000

ATI is selling their Mach32 PCI bus chips.  Of course, we don't 
have PCI on the option list yet.  It's the 68800ax.  But
a Mach32 would be a reasonable graphics controller.

  US$55, 1k qty
  Contact Henry Quan, (416) 756-0718

Giving up that r3081 stuff, and joining the r4kpc push...
________________________________________________________________
Tim Braun                          |
Ubitrex Corporation                | Voice: 204-942-2992 ext 228
1900-155 Carlton St                | FAX:   204-942-3001
Winnipeg, Manitoba, Canada R3C 3H8 | Email: [email-masked]

---

From: Bill Broadley <[email-masked]>
Date: Mon, 16 Aug 1993 23:59:59 -0500 (EDT)

>   Contact Henry Quan, (416) 756-0718

Hmmm my network connecting us to the world has been unstable.

Any prices on the ARC 150 board posted?  Are we looking for an
accelerated chip (as opposed to going with whatever the arc 100/150 has)?

A 50 Mhz 32 bit wide bus to vram should prove very quick (i.e. 8 pixels
per transfer etc).  But of course an accelerated chip will greatly 
offload the cpu, bus bandwidth etc by doing bitblt's etc.

The S3 chips available for VESA ISA and EISA are the best supported of the 
accelerated chipsets under X11, and I'll attempt to get some prices on them 
if we are looking for a graphics cpu.  I already have pinouts/manuals, the 
S3 people are very friendly with giving out information.

From what I hear the S3-928 is a nicer cpu then the ATI MACH 32.

To summarize I'll try to get information on the S3 cpu's if we want
to explore the eaccelerated video options.  Opinions???

-- 
Bill					1st>	[email-masked]
[email-masked] <2nd 	3rd> 	             [email-masked]
Linux is great.         Bike to live, live to bike.                      PGP-ok