Subject: Pen-based input

From: Yuan Jiang <[email-masked]>
Date: Thu, 24 Sep 1992 00:35:45 EDT

I saw the demos of Genius pen input pad and some other companies.
I'll write more details later.  They only work if you
write neatly.  They are not popular.  Most people think they
are slow because their inaccuracy.

---

From: Yuan Jiang <[email-masked]>
Date: Thu, 24 Sep 1992 18:28:00 EDT

Comment to my previous posting
========================
I had a pen-based input device (not Genius, cost
NT$3990). I bought it not only because it's inexpensive but it's more
clever than Genius. It attracted me because I can do a "continuous write".
Even though, I still don't think it is good enough. i.e. I must write
carefully and slowly and must check what happened on screen. For a
experienced user it takes too much time.

---

From: "HU Bo, IFT Munich, +49 89 54759129" <[email-masked]>
Date: Tue, 25 May 1993 05:19:00 -0400

I tried out one of the first pen-input boards in 1987. It was a
"true pen input" (see far below). It did have some pen-driven bottoms
to accelerate the input. The developer told me that this is the only
way to avoid the many strokes one had to write. (For example: "trout",
zun1.)
The board looked schematically like following:

****************************************
*                                      *
*  Fish    Ox     ..   ..  ..  ..      *
*                                      *
*  Wood    Water  ..   ..  ..  ..      *
*                                      *
*  Human   +---------------------------*
*          |\            |            /*
*  Grass   |  \          |          /  *
*          |    \        |        /    *
*  ..      |      \      |      /      *
*          |        \    |    /        *
*          |          \  |  /          *
*          |            \|/            *
*          |-------------*-------------*
*          |            /|\            *
*          |          /  |  \          *
*          |        /    |    \        *
*          |      /      |      \      *
*          |    /        |        \    *
*          |  /          |          \  *
*          |/            |            \*  (viewgraph made
****************************************  using keyboard)

In 1990, I met him again. His neu idea was to design a keyboard
with mini LCD displays on each key to bild a tree for input Chinese
characters...

Bo

-------------------------------------------------------------------
Yuan Jiang <[email-masked]>:

There are two kinds of "pen-based" input methods, which people
keep on mixing them up.  One is the true pen input, which you
use like a pen and the computer uses handwriting recognition
techique to recognize the character.  The other is using a pen
-shaped pointer, much like a mouse in principle, to point at
the radicals and strokes.

I don't argue with Hu Bo on the disadvantages of pen-shaped pointing
input device.  But it actually should not be called pen-based
input.  His argument does not apply to the true pen-based input.