Subject: Selected MengRan's Work

From: Xiang Chen <[email-masked]>
Date: Sat, 24 Sep 1994 04:18:48 EDT

上网不久，不清楚这事是否可以在网上谈，所以先去了私信。

这种好事我当然要入伙的。再有朋友能帮忙，十二分的欢迎。若随便哪里，人手不够，大事小事，招呼一声，一定尽力。

马上可以想到的是：

一、如秋之客所言，要尽可能听梦冉兄的意见。
二、因此，时间就要掌握好。十月底十一月初似是基本定稿的下限。
三、如有明确固定的工作流程，时间就容易控制。
四、以已有东西为限。梦冉兄加说明，随兴，随精力，随时间。有利有蔽。
五、“选”也就是“品”，会有不同见解。秋之客是主编，宜明确下来。

再有，就是别忽视ＡＣＴ　ａｒｃｈｉｖｅ里的那一集。

一些粗糙想法。大家公议合力，此事不太难。

xc

附原信有关部份：

有四月兄的《梦冉全集》（感谢！）和ＡＣＴ上那个不全的集子，虽然似乎还是失落一些，《梦冉诗文选》可以做了。原想，有梦冉兄本人在，能自选是再好不过的。看来，得待来日。那么，就是由别人来选。不知秋之客兄能不能再牵个头，出来主持？若可能，勿谦让。这事要做，马上就做，趁梦冉在，至少可以“监制”。

---

From: Muyu Guo <[email-masked]>
Date: Sun, 25 Sep 1994 22:51:49 -0400

You guys are doing a good and just thing :) for the poem-net by
collecting and compiling Meng Ran's original work.  I for one am
an avid reader of her writing, therefore I would feel obliged to
help if there are any tasks left for me.

Muyu

---

From: "Yang Wu @ SYNTH" <[email-masked]>
Date: Sun, 25 Sep 1994 21:08:50 -0700

Of course, Meng Ran's writings are typically unique, full of
quiet still and tranquil beauty in which you feel the enriched
internal world. that makes her a successful writer.

But i do not agree with the idea of making a complete collection
of Meng Ran's writings. A selected collection is better in quality.

And let her judge the selection. This is also the best respect to
the writer.

As an editor, i can help for the edition and review.

"Sun Shine"

Yang Wu  吴 阳
  Mentor Graphics Corporation 8005 SW Boeckman Rd, Wilsonville OR 97070
    Tel: (503) 685 1057, (503) 685 7000 ext 1057
         (800) 592 2210, (800) 437 2230 ext 1057
    Fax: (503) 685 1268
    Email: [email-masked]
           [email-masked]
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

---

From: Hong <[email-masked]>
Date: Mon, 26 Sep 1994 00:32:03 -0400

Hi, Yang:
Welcome back.  I am glad to know you are back on us.  XC and I have been
working on MR's project over this weekend.  The project is to edit a
selected collection of MR's work, not too long for the first time.  At this
moment, we are working on the whole collection so that we can select poems
from this pool.  We have so far the April's collection, ifcss.org's collection
and my own collection.  Thanks for you r offer , let do it together, and do
it right.  Talk to you later.

autumn