Subject: about the "exit"

From: Hong Ding <[email-masked]>
Date: Thu, 29 Sep 1994 14:54:58 +0100

Hi,

I agree with Chen xiang. Everyone is different. But the most important
is to share the feeling with each other who want to share. The CHPOEM
is a free field. And I hope that this field is always belong to us. In
the case, do you mind to someone who sends the poems everyday?

Hong

---

From: Hong <[email-masked]>
Date: Thu, 29 Sep 1994 10:27:30 -0400

“老九”不能走，阳乃本网台柱之一，梦冉为另一只，二人均要走，网要陷亦

秋