Subject: Re: Lin Changsheng's Statement

From: Songlin Ren <[email-masked]>
Date: Tue, 31 May 1994 14:17:44 GMT

Hi Hongguang,

I sent you the copy of LCS' statement and explanation as well as the
motion. Did you get it by fax?

Songlin

---

From: Hongguang Zhou <[email-masked]>
Date: Tue, 31 May 1994 12:25:46 -0400 (EDT)

Songlin:

I recieved your fax. Thanks. Your draft seems fine to me. If other 
council members also say ok, you can proceed ahead with it.

Hongguang