Solaris Package Archive -- GNUautoconf 2.12

Solaris Package Archive

GNUautoconf 2.12

Mark <>

What is it
GNU autoconf 2.12 is an extensible package of m4 macros that produce shell scripts to automatically configure software source code packages. These scripts can adapt the packages to many kinds of UNIX-like systems without manual user intervention. autoconf creates a configuration script for a package from a template file that lists the operating system features that the package can use, in the form of m4 macro calls.

Producing configuration scripts using autoconf requires GNU m4. You must install GNU m4 (1.3 or later) before configuring autoconf, so that autoconf's configure script can find it. The configuration scripts produced by autoconf are self-contained, so their users do not need to have autoconf (or GNU m4).

Email To
Send bug reports to Include the output of autoconf --version.

Solaris Issues
Click here to read about the Solaris 7 packages.

Source Code
You can ftp the source code from

Special Issues
You should also install GNUautomake and GNUmake when you install this package

See the main packages README for installation information.