Subject: Re: Question for a Driving Teacher

From: [email-masked] (KENNY MORSE)
Date: Fri, 01 Sep 1995 17:39:14

In article <[email-masked]> Alexander Lygin 
wrote:

>Common sense suggests to keep with traffic in two lane
> highway, not slower, not faster.
>If you go slower, you will make many people to pass you
> creating hussle around you. You also
>will be first one who will attract cop's attention. You will
> suggest him that you are afraid of 
>such "high" speed and you are unable to handle your car.  Do
> you need it?
>
>My advice would be to keep exactly with traffic flow and
> keep 3 sec. distance . Musch safer in any 
>respect.
>
>Sincerely,
>	Alexander.

I would have said that too in a perfect world, but 
unfortuately, the people who are all speeding force people who 
WANT to travel at a legal speed, to break the law.  You want 
everyone to pass you, and THEY are the ones who will get 
singled out by the police.

Alex, I understand the safety argument you are making, and 
this is where you MUST balance safety with prudence.  I have 
been driving at a rate no faster than 62 on our California 
freeways (where the flow is at least 65-70) and have had NO 
problem with safety, or tickets!

On a 4 lane road, two in each direction, my advice stands.

Kenny Morse
Mr. Traffic
http://www. usbusiness.com/mr_traffic.html

---

From: [email-masked] (Alexander Lygin)
Date: 4 Sep 1995 08:46:21 GMT

>On a 4 lane road, two in each direction, my advice stands.

Then the best advice would be "don't drive at all". I think that there are two
kind of laws: paper and real. Since you live in real word it is wiser to follow 
what reality suggests. If you want to drive safely, don't create hussle around you.
I have never heard of a person who got ticket for keeping with traffic flow at 70 mph.
If flow goes at 60 and you drive at 70, you may be ticketed. But if flow goes at 70,
I guess cops either should give tickets to everyone or to those people who drives faster.
Have you heard about ticket for 70 mph when all the rest traffic goes at 70?

Sincrely,
	Alexander.

---

From: Bob Morrow <[email-masked]>
Date: 6 Sep 1995 20:23:21 GMT

-You- haven't had an accident or ticket going 62 on freeways where 
traffic moves at 70, but you've been a major pain to the others that 
decide to travel safer and faster.  By forcing the traffic to do the 
tango to get around you, you -contribute- to accidents and near 
misses even though you probably won't be directly involved.

Leave traffic law enforcement to the authorities.  Go with the flow.

-- 
National Motorists Association      Join the NMA!
[email-masked]                  $29 a year.
http://www.msn.fullfeed.com/nma

---

From: [email-masked] (KENNY MORSE)
Date: Thu, 07 Sep 1995 06:16:33

In article <[email-masked]> Alexander Lygin 
wrote:
>Date:	4 Sep 1995 08:46:21 GMT
>From:	[email-masked] (Alexander Lygin)
>Newsgroups:	rec.autos.driving
>Subject:	Re: Question for a Driving Teacher
>
>In article <[email-masked]>,
> [email-masked] (KENNY MORSE) says:
>>
>>
>>>KENNY WROTE:
>ALEX WROTE:

Alexander:

YOU have never heard of anyone getting a ticket at 70mph who 
was  "going with the flow"????  Then I invite you to my 
traffic school class this Saturday here in Los Angeles.  I 
will have 150 people in a courtroom (actually in Orange CO.), 
the majority of whom will be there for speeding tickets, and 
P-lenty of whom will have theirs at 70..."going with the 
flow". CVC22349 is the law for which they are cited and has 
NOTHING to do with "flow of traffic". It is simply illegal to 
go faster than 55 under this statute, and no "safety defense" 
will suffice in court. One would have to have been cited under 
CVC 22350 (the basic speed law) to have this defense 
available.

I'M the guy who hears what happens to the MAJORITY of 
motorists who get tickets....because of the literally hundreds 
of thousadns of people I teach, and the hundreds of thousands 
of motorists I speak to in live call in situations.  YOU'RE 
the guy who knows what happens to you or your friends.  I pass 
it on to you for what it's worth. "Well, MY experience is..." 
is one of the oft said things in my class, to which I reply 
"That's why you're the student and I'm the teacher....you are 
paying hundreds to be here today and I'm making hundreds. Now, 
wanna learn something?"

It is NOT meant to be mean or nasty when said, and you'd have 
to see my face when I say it, otherwise the statement can be 
misinterpreted.

Kenny Morse
Mr. Traffic
http://wwwusbusiness.com/mr_traffic.html