Subject: Automotive Stereotypes - common sightings

From: [email-masked] (Dan Anderson)
Date: Wed, 4 Oct 1995 21:14:32 GMT

Common sightings:

A rusty Datsun
A Caprice with no hubcaps
A Talon in the fast lane
A Civic covered in stickers
A Lincoln Town Car with a cap collection in the back window
An abandoned Chevette
A Caravan with luggage on the roof
A tailgating Camaro
A white or green Taurus
A Reliant "in the shop"
A Suburban at the fuel pumps

Feel free to add!

--------------------------------------------
[email-masked]
Faculty of Engineering, Carleton University

---

From: [email-masked] (Lewis "Moose" Gregory)
Date: Wed, 04 Oct 1995 22:29:14 GMT

>Feel free to add!

   How about...

A VW Cabrio containing four blonde sorority girls
A late-model Caprice well under the speed limit, usually in the fast lane
A pickup truck with a bug deflector containing a phrase about the driver
   ("Good Ol' Boy's Toy," "Mountain Thunder," "Brooklyn Redneck," etc.)

Check six,
Lewis "Moose" Gregory   }:-)      | "Even random violence feels boring today."
[email-masked]                 |              -- Vivian, "The Young Ones"
CIS:  76460,616                   | "See It, Hate It, Hunt It, Kill It."               
Amateur Radio:  KS4RY             |              -- Mark "DoKtor GonZo" Miller
-------------------------------------------------------------------------------
  Air Warrior:  #6340, 313th Fighter Squadron, 94th CG:  THE FLYING SQUIRRELS
-------------------------------------------------------------------------------
NOW OPEN!!!..the Moose's Den, under construction: http://www.cris.com/~lgregory
------------------------------------------------------------------------------- 
                 Barney must die...all else is irrelevant.

---

From: [email-masked] (Jim Stoltz )
Date: 5 Oct 1995 12:02:49 GMT

In <[email-masked]> [email-masked] (Dan
>A Suburban at the fuel pumps

A Celica with roller-skate rims and tires
A 4WD truck tailgating
A Cadillac with a white haired can't-see-over-the-wheel driver
A late-70s early-80's GM with a sagging headliner

Cheater88

---

From: [email-masked] (Marc G)
Date: 5 Oct 1995 14:10:07 GMT

In <[email-masked]> [email-masked] (Jim Stoltz 

>A late-70s early-80's GM with a sagging headliner

A Mustang GT with Purple Neon Lights on the Undercarrige
An Old man in a hat with his left blinker on for the last 50 miles!

M.