Subject: Re: MARYLAND APPROVED SPEED LIMIT OF 65!!!!

From: "..RT ka pyara Boy.." <[email-masked]>
Date: Sat, 15 Apr 1995 19:55:46 -0400

On Fri, 14 Apr 1995 [email-masked] wrote:

> In article <[email-masked]> "..RT ka pyara Boy.." <[email-masked]> writes:
> >From: "..RT ka pyara Boy.." <[email-masked]>
> >Subject: MARYLAND APPROVED SPEED LIMIT OF 65!!!!
> >Date: Fri, 14 Apr 1995 09:57:16 -0400
> 
> 
> 
> 
> >any comments?
> 
> Now we need to get rid of the federal law entirely and go back to the 75mph 
> limits (and no limits) like we used to have.
> 
> 
 
YOU GOT THAT RIGHT!!!

---

From: [email-masked] (Cynthia)
Date: 16 Apr 1995 02:39:51 GMT

In article <[email-masked]>,

>YOU GOT THAT RIGHT!!!

	Considering that we have nto had a conservative federal government
in a really long time (*), I doubt we'll see this happening any time
soon. Big Brother has too much of a hold upon our rights ( and our 
pocket books) to give it up easily.

(*) Conservative Federal Government? I think that's an oxymoron.

--
Please note: This is Keith Ryan posting. Please direct any e-mail
response to either "[email-masked]" or "[email-masked]"

Any typographical or grammatical errors are due to the evil news
machine mulching my post ;)
-- 
--
[email-masked]

---

From: [email-masked] (The Riddler IV)
Date: 17 Apr 95 14:32:14 -0500

>> limits (and no limits) like we used to have.

The next thing that needs to be done is to put more semis on flat bed train
cars so we can have more room to drive 75 mph.

-Billy
[email-masked]

---

From: Frank Fasano <[email-masked]>
Date: 17 Apr 1995 13:32:56 GMT

I heard that in Maryland the increased speed limit would be linked
to a radar detector band.  Does anybody know if that happened?
Sounds like a bad trade to me.

---

From: "..RT ka pyara Boy.." <[email-masked]>
Date: Mon, 17 Apr 1995 10:41:47 -0400

> Sounds like a bad trade to me.
NO, the legislation threw that part out.

---

From: [email-masked] (Adrian Black)
Date: 17 Apr 95 19:19:47 PDT

> cars so we can have more room to drive 75 mph.

I got a kick out of looking at my roomate's Mercury Cougar ('68) that had the
little mark at 75mph to show the speed limit instead of today's cars with the
crap 55mph mark and american cars with 85mph speedometers when they used to
have 120mph speedo's all around in the 60's and before...

Did you ever see the Aerostar's speedo? It has a big, fast orange line on the
speedo past 55mph. It look like a red=line on a tach or something.

--------
  Star Trek; X-Files; Babylon-5; Honda	\|/ Adrian C. Black
  Howard Stern; Linux; Pink Floyd; TLC  -+- [email-masked]
  InterNet; Amiga; AMD; Top Ramen Soup  /|\ CalPoly Uni., Pomona, Calif, USA

---

From: [email-masked] (JOEX)
Date: Fri, 21 Apr 1995 19:08:52

In article <[email-masked]> [email-masked] (The Riddler IV) writes:
>Path: noc.tor.hookup.net!hookup!lll-winken.llnl.gov!uwm.edu!cs.utexas.edu!swrinde!gatech!udel!blackhole.delmarva.com!darwin.sura.net!atlas.tntech.edu!wsr2442
>From: [email-masked] (The Riddler IV)
>Newsgroups: rec.autos.driving
>Subject: Re: MARYLAND APPROVED SPEED LIMIT OF 65!!!!
>Message-ID: <[email-masked]>
>Date: 17 Apr 95 14:32:14 -0500
>References: <[email-masked]> <[email-masked]> <[email-masked]>
>Organization: Tennessee Tech University
>Lines: 25

>[email-masked]

I feel sorry for you guys down in the STATES.  We've had a speed limit of 100K 
in Canada ever since I can remember.  Too bad there are so many idiot drivers 
out here that don't get out of the left lane when you flash them.