Subject: Re: VDOT: Please Close Inner Loop Exit 9B

From: [email-masked] (John Downing)
Date: Tue, 18 Apr 1995 09:43:22

In article <[email-masked]> [email-masked] writes:
>From: [email-masked]
>Subject: VDOT: Please Close Inner Loop Exit 9B
>Date: 15 Apr 1995 01:39:06 GMT

>So where and what is exit 9B?

>Exit 9B is an exit from the beltway inner loop to I-66 west.

>What's the problem?

>1. Exit 9B is a LEFT LANE EXIT. This backs up the beltway's left lane for about a
>   mile with 55mph or slower traffic.
>2. There already exists another exit from the inner loop onto I-66 west just past the
>   east 9A exit. Why 2 exits? 
>3. Vehicles from route 50 trying to get onto I-66 are crossing 5 lanes within quarter
>   mile to make this exit. 5 Lanes frigin.

This lane has been there for a long time, and has been rebuilt twice.  The 
other exit could not move the traffic volume efectively, in any case.

>Who's the DOT rocket scientists who allows this to continue?

These are the same people who spent $250,000,000 to widen ten miles of I-95 
from 8 lanes to eight lanes.

---

From: Phil Smith III <[email-masked]>
Date: Tue, 18 Apr 1995 10:56:14 EDT

Note that the ramp in question was recently moved from entering
I66 on the left to entering it on the right -- which required
building a new overpass.  So it's not just there for historical
reasons: VDOT apparently thought about it and decided to keep
it when I66 went HOV outside the beltway (that's the reason
for the ramp move).  FYI, not defending or justifying.
...phsiii