Subject: Re: 100 km/h? Give me a break!

From: Lord Bass <[email-masked]>
Date: Mon, 24 Apr 1995 23:56:46 -0400

What I'm wondering about this thread is, where is the person from 
that he thinks 100km/h is so bad?  I was somewhat impressed at my first 
trip to Canada in '88 that the speed limit was 62mph.  That's still much 
lower than it should be in many areas, but at that time, the only 
Northeast states that had raised their limits to 65 were Vermont, New 
Hampshire, and Maine.  All those other liberal states down to Maryland 
kept 55.  Since then, thankfully some of those have changed a few roads 
to 65, but not all.
	Speed limits ideally are a good idea, but unfortunately 
government fear mongering and propaganda have kept them very low.  I too 
will join the ranks that say they should be raised to a reasonable and 
fair level, not that which some bureaucrat says.

-----
Chris DeVries, Volkswagen Enthusiast         Bass Player: Kaptain Knuf      
Student: UNH - Durham, NH USA      Radio Guy: WUNH 91.3FM - Wed. 3-6pm     
Music Lover and Spender of a Lot of $$$$ on Stuff: AATT.curve.LUSH.ivy 
CATHERINEWHEEL.redhousepainters.SHEPHERDSOFHOTPAVEMENT.portishead+more

---

From: [email-masked] (Hi Ho Silver)
Date: Fri, 28 Apr 1995 03:37:42 GMT

In article <[email-masked]> [email-masked] (Alexander M. Bilan) writes:
$On Sat 22-Apr-1995  7:51p, Srecko Bartl wrote:
$SB> How do you people put up with the 100km/h speed limit? I'm new to Canada
$SB> and to me this is a constant source of amazement. Has anybody ever tried 
$SB> to change it? 
$
$Thats 60mph.  5 mph more than some states... 

   Actually, closer to 63, almost as high as the highest limits in the
States, and about 8 mph above that 55 nonsense.

$ What would you like to see the speed limit at? Personally, I'd like to see it
$return to the pre-oil-shortage rate of 70mph.

   70 mph works out to about 112 km/h, which is probably around the
average speed of traffic on our highways around Toronto (in the
absence of other factors such as congestion and inclement weather).
According to the Ministry of Transportation's preliminary study
on the effectiveness of photo radar, the average speeds at four
sites on 100 km/h highways (two in four-lane highway areas claimed
to be used by recreational traffic, and two in six-lane highway
areas claimed to be used by commuter traffic), average speeds
ranged from 105.9 km/h through 111.7 km/h (though due to the
data collection process, these numbers are only accurate to
within 2.5 km/h).  So putting the speed limit to 110-115 km/h
would put it at a speed where the average driver feels
comfortable.

   Other statistics, explicit or otherwise, from this study include:

- at the four-lane sites, prior to photo radar implementation
approximately 70-75% of all vehicles exceeded the speed limit
by 5 km/h or more; after four months of photo radar, in excess
of 50% of vehicles continued to speed by 5 km/h or more at
these sites

- If you include the data for those drivers who are speeding by
5 km/h or less (see below), then the actual numbers for the
above are roughly 83-85% prior to photo radar, and 67-75%
during the four-month photo radar period.  While the proportion
of speeders clearly does decrease, it does not decrease by
anywhere near the level the study claims due to its odd
definition of speeding.

- At the two-lane, 80 km/h control site, over 75% of tandem
trucks exceeded the speed limit by 85 km/h or more, compared
to approximately 75% of long trucks, 60-65% of short trucks,
and only slight more than 50% of cars.

- For the two four-lane, 100 km/h sites, the figures are
25% or less for tandems and long trucks, 25-35% for
short trucks, and 55-75% for cars.

   And a note on one of the many fishy techniques in the study;
the government has simply defined "peak" hours for rush-hour
purposes as 6-9 am and 4-7 pm.  This shows either an
intentionally skewed study, or a lack of connection to the
real world; anyone who's actually _driving_ on our highways
realizes that rush hour does not stop suddenly at 9 am,
nor does the afternoon one begin suddenly at 4 pm.

   Oh, heck, while I'm on about the fishy bits, why not keep
going?  The baseline period was between 15 and 20 days,
towards the end of the summer holiday season.  During this
time, traffic is generally lighter than at most other times
of the year, and so with less congestion on the roads
drivers who are inclined to speed are generally free to
do so.  Given this basis, it is reasonable to suggest
that had the government performed a similar study without
introducing photo radar or other enforcement techniques,
they would still have observed a decrease in speeding
relative to the baseline period.  Nevertheless, the report
concludes that the reduction in speeding, both at sites
where no photo radar was announced (the control sites)
and at those where signage existed to announce photo radar
use, is attributable in large part to increased
public awareness of road safety because of the photo radar
enforcement campaign.

   Additionally, the period of this preimilary study ranges
from late summer until the end of autumn.  In this part
of the world, the weather steadily becomes less favourable
during this period, and once again it would be natural to
assume that some level of speed reduction would occur
over that time.  On any given day, it might not; however,
as the four one-month experimental periods are relatively
long and would include a selection of weather conditions
typical to the time of year, one would expect to see a
change on a month-over-month basis.  The study notes that
the last of the four one-month periods "may be subject to
seasonal variations in traffic flow," but continues to
suggest that a change in the usage patterns of the
photo radar units is more likely to have caused a drop in
speed during this period, without providing any evidence
to support or refute either suggestion.

   I already noted that the speeds reported in this study
are only accurate to within 2.5 km/h due to data collection
techniques.  The speeds of vehicles, rather than being used
individually, were first aggregated into bins spanning
5 km/h incremental speeds, and then calculations were performed
on these bins.  I'm not sure why they report speeds to the
nearest tenth of a km/h when they know their actual resolution
is 25 times poorer than what they're reporting.  It makes one
wonder what other techniques they may have used that might
affect the data.

   As well, they do not attempt to ascertain the actual percentage
of drivers who speed (defined in law and in common sense as exceeding
the posted speed limit); rather, they redefine speeding as being
classified in a bin higher than the one which starts at the speed
limit and ends 4.9 km/h higher than the speed limit.

   The report does not give any information on the sites
themselves.  It states that "The pairing of the experimental
and control site was based on road geometrics, traffic volumes,
traffic type and that the site will remain unchanged for at
least two years."  We are left to trust that those performing
the study have selected their sites more wisely than they have
designed some other aspects of the study.  They do note that
"It is likely that there are a number of other factors which
are having an influence."

   They note that the experimental six-lane site "gets the
most media attention ... including daily announcements on
radio about deployments on these roadways."  With this
limited information, I'd say there's a good chance that
this is on highway 401 near 25 in Milton.  The two-lane
site might be northwest of the city, on highways such as
27, 50, or 9.  My guess for the four-lane highway is
the 401 through the Port Hope detachment's jurisdiction.
I can't think where the six-lane control site (not posted
for photo radar) might be in the Greater Toronto area;
any ideas where there's a six-lane 100 km/h highway that
isn't on the photo radar hit list?  All of 427, 401, 400,
404, 410, QEW, 403, and 409 in this area are on the hit
list, and I can't think of any other 100 km/h six-lane
highways.  If this one isn't in the GTA, I'm not so sure
it's that well paired with the experimental site.  For
that matter, the choices for the 4-lane 100 km/h site
are pretty slim as well; what else is there besides
highway 11 north of Barrie (if that isn't on the list)?
-- 
 ______________________________________________
/  Hi Ho Silver, who likes the idea of having  \  __________________________
\  SNTF and large h00ters in the same package   \/   [email-masked]    \
 \______________________________________________/ ...{!uunet}!bokonon!silver \