Subject: Re: 92 in 55 zone - any chances contesting ?

From: [email-masked] (Jon Andre Chun)
Date: 16 Apr 1995 10:10:49 GMT

In article <[email-masked]>, [email-masked] (Gumby) says:
>
>[email-masked] (Greg Lind) writes...
>>Mark Sijka <[email-masked]> wrote:
>
>>> Well, I just got nailed doing 92 in 55mph zone on 93S near Boston. Not
>>> a beep from my Valentine One! It must've been lidar. Any chance of
>>> contesting this $320 ticket and mucho points on my license?
>>> I've read people mention VASCAR - what is that, do they use it in MA?
>>> Thanks for all responses !
>
>>Damn, consider yourself fortunate, buddy.  In California, they probably
>>woulda cuffed ya and hauled your butt away in the cruiser.
>
>That's why I love TX.  No city will haul you in for speeding unless you are
>a minority.  No "points" system.  Defered adjudication (no ticket in 6 mo.
>and it goes away, not having to take defensive driving).  Defensive driving
>takes care of any ticket less than 25 over.  A limit on traffic violation
>cost that is less than what a lot of people have posted as having to pay.
>
>Marc

	That's not true.  I was doing something like 77mph in a brand-
spanking new Mazda MX-6 rental on a 55mph limit highway 1 hr N.W. of
Austin, TX when some small town cop pulled me over.  My passport went
off as I came over the hill but not enough to get down to 55mph.  The
cop hits me for 80+mph so he can bump me up to reckless-endangerment
which is pure B.S. with the detector I was probably caught at less than
75mph.

	Anyway, the small town cop, may county sheriff looks at my 
Calif driver's license and rental papers and makes me follow him to
the court house then and there.  Seems Calif doesn't have recipricality
with Texas so I could've skipped out on the ticket.  So I go to the 
county clerk acting as judge and they tell me I have to fork over $100
then and there or not be set free.

	In retrospect I should've just spent a day or two in jail and
cost them the $100+ in room/board/personnel since I was just a poor
grad student on vacation and my time was cheap.  Your right about 
the race issue perhaps, being half-asian with an asian last name I
suspected didn't curry favor with this inbred country idiot cop.  (It
astounds me how consistently my Aryian-like girlfriend gets off every
single speeding ticket she's deserved far more than I did this one -
8 and counting).

---

From: [email-masked] (Glenn Painter)
Date: Wed, 26 Apr 1995 15:58:19 UNDEFINED

In article <[email-masked]> Mark Sijka <[email-masked]> writes:
>Path: news.redstone.army.mil!news.msfc.nasa.gov!bcm!cs.utexas.edu!howland.reston.ans.net!nntp.crl.com!decwrl!pa.dec.com!nntpd.lkg.dec.com!funlwb.stl.dec.com!jac.zko.dec.com!usenet
>From: Mark Sijka <[email-masked]>
>Newsgroups: rec.autos.driving
>Subject: 92 in 55 zone - any chances contesting ?
>Date: 10 Apr 1995 20:49:52 GMT
>Organization: Digital Equipment Corporation
>Lines: 6
>Message-ID: <[email-masked]>
>NNTP-Posting-Host: gandalf.zko.dec.com

>Thanks for all responses !

Get a "TV lawyer" (you know....call 1-800-lawyer type) Those guys might be 
able to pull it off....On second thought,  maybe one of OJ's lawyer might need 
a few extra bucks.....

/=================================
Glenn E. Painter - SESI
Redstone Arsenal, AL
(205) 876-2325  DSN 746-2325
[email-masked]
CompuServ 74357,1152
/=================================