Subject: Personal Land Speed Records

From: [email-masked] (William A Charette)
Date: 25 May 1995 07:15:04 -0500

So..we all like our fast cars...

The question is, just who out there amongst us has had the guts to
really 'see what she'll do'...and kept the pedal there til she couldn't
give no more....

What are your personal speed records and what kind of car were they set in?

Mine personally, is 128 (driving) in 92 SE-R that a friend of mine owns..
his is 120, and we do have a picture (scanned even) of the speedo indicating
121 or so...if people want, I will post it on alt.binarires.pictures.vehicles

I know this isn't very fast compared to what a lot of other cars can do, 
but hey..I'm poor (can't afford my 5.0 Mustang yet.. 8?\ ) 

My personal record riding is in a 1986 5.0 Mustang notchback
that was completely stock except for bumping the timing to 13 degrees
and it had 255/65's on the rear...we hit 150 and it was still pulling
but we ran out of empty road...I know this seems a little far fetched for 
this car, but this car was beating other stock newer (225HP instead of 
200) Mustang's in street races.. My friend must just have gotten one of 
those rare extra well put together ones I guess

Anyone out there in the 200MPH club yet? 250???

Thanks...and in this instance...long stories are welcomed...either post 
or email to [email-masked]

Thanks, 
Bill

---

From: Paul Davis <[email-masked]>
Date: 25 May 1995 16:04:49 +0100

> 121 or so...if people want, I will post it on alt.binarires.pictures.vehicles

I'm not familiar with the SE-R, who makes it and what size engine does it have ?

-- 

--------------------------------------------------
| Paul Davis    EMail [email-masked]  |
|               Phone  +44    1727  862095       |
|               Mobile +44     370  300369       |
--------------------------------------------------

---

From: [email-masked] (Shyamal Prasad)
Date: 25 May 1995 18:27:28 GMT

In article <[email-masked]> [email-masked] (William A Charette) writes:

    William> So..we all like our fast cars...  The question is, just
    William> who out there amongst us has had the guts to really 'see
    William> what she'll do'...and kept the pedal there til she
    William> couldn't give no more....

    William> What are your personal speed records and what kind of car
    William> were they set in?

    William> Mine personally, is 128 (driving) in 92 SE-R that a

I almost don't believe myself, but it did happen, and with witnesses. 

200 kmh (124.22 mph) in a 5 speed rental Ford Festiva. This was on the
freeway from Zurich towards Vaduz. I suspect that it might have gone a
little faster, but there was a tunnel coming up, and the Swiss are
such wonderful people I actually felt very guilty (the speed limit in
Switzerland is 120 kmh, 74.53 mph, on freeways) and quit.

Perhaps the speedo was off. But a South Korean friend told me that the
Ford Festiva's are popular with teenagers in S.Korea because they are
exceptionally *fast* cars for the price. I believe him!

Maybe it was a Ford Fiesta?....it's the one made in Korea.

Cheers!
Shyamal
-- 
Shyamal Prasad
I speak for me, only me, and just me......

---

From: [email-masked] (diane143)
Date: Thu, 25 May 1995 19:10:35 GMT

>What are your personal speed records and what kind of car were they set in?

My '88 Escort GT has been at 135 mph twice - once with my ex driving
and me as a passenger, and once on my own.

---

From: [email-masked] (Al DeVere)
Date: 25 May 1995 20:55:40 GMT

diane143 ([email-masked]) wrote:
: [email-masked] (William A Charette) wrote:

: >So..we all like our fast cars...

: >The question is, just who out there amongst us has had the guts to
: >really 'see what she'll do'...and kept the pedal there til she couldn't
: >give no more....

: >What are your personal speed records and what kind of car were they set in?

: My '88 Escort GT has been at 135 mph twice - once with my ex driving
: and me as a passenger, and once on my own.

Once, 158mph in 5th in a 1995 vette.  It wouldn't go any faster.

--
-Al "As stable as sitting on your living room couch" DeVere

Al DeVere NREMT-P |     Email to: [email-masked] 
-----------------------------------------------------------------
Insert std.disclaimer                       DoD# medic
 
When two people are under the influence of the most violent, most
insane, most delusive, and most transient of passions, they are 
required to swear that they will remain in that excited, abnormal, and
exhausting condition continuously until death do them part.
              -George Bernard Shaw

---

From: [email-masked] (Paul Hempstead)
Date: 25 May 1995 21:27:48 GMT

William A Charette ([email-masked]) wrote:
: So..we all like our fast cars...

: The question is, just who out there amongst us has had the guts to
: really 'see what she'll do'...and kept the pedal there til she couldn't
: give no more....

: What are your personal speed records and what kind of car were they set in?

  Last weekend, 5/20/95 at 6:10 am; Route 495, Lowell, MA
 
      165+ mph in Porsche 928 S4, for about 3 miles 

  Clearly the car is rpm-limited. Should do 171 before stock red-line.

  -- Paul

---

From: [email-masked] (Jeff Palmer)
Date: Thu, 25 May 1995 23:57:00 GMT

>121 or so...if people want, I will post it on alt.binarires.pictures.vehicles

In descending order: (all are from speedometer readings, on bone stock
cars)
142 mph: '94 Integra GS-r sedan (I ran outta balls before the car did,
I think more was available)
138 mph: '89 Legend L sedan (nearing redline in 4th, if I remember
correctly)
123 mph: '92 Civic LX (5 speed of course - damn top speed limiter
kicked in at about 5500 rpms, I bet it would've pulled to 130
otherwise)
All of the above were peak speeds, not maintained for more than
probably 3/4 of a mile.  Personal best (long) distance/time was 220
miles in 2 hours 15 minutes, in '92 Civic LX.
Of course this was on the A6 :)
Jeff

---

From: [email-masked] (david s. broudy)
Date: Thu, 25 May 1995 17:07:49 -0700

In article <[email-masked]>,
[email-masked] (William A Charette) wrote:

< So..we all like our fast cars...
< 
< The question is, just who out there amongst us has had the guts to
< really 'see what she'll do'...and kept the pedal there til she couldn't
< give no more....
< 
< What are your personal speed records and what kind of car were they set in?

124mph in an 87 Audi 5000s, non-turbo. With only 130hp I guess it ran out
of beans despite the blobby shape. Quiet and steady though.

I'm gonna see what my old Camry can do this summer when I roadtrip to
Toronto. It has such tall gearing that sometimes I'll be doing 85 and the
tach shows about 2300rpm...

-- 
[email-masked]  --                \=\        /=/        \=\
Visit ever-changing Planet Claire -> http://wpc-4.usc.edu/   
Will that be one lump, or two?     \=\        /=/        \=\

---

From: [email-masked] (Eric M Lam)
Date: Fri, 26 May 1995 07:02:54 GMT

In article <[email-masked]> [email-masked] (Jeff Palmer) writes:
>From: [email-masked] (Jeff Palmer)
>Subject: Re: Personal Land Speed Records
>Date: Thu, 25 May 1995 23:57:00 GMT

>In descending order: (all are from speedometer readings, on bone stock

240km/h on an Altima SE automatic. The engine was running at around 4800 or 
so. I guess I can go faster if I really floor the gas ... but that wicked 
sweeping turn ... =(

>miles in 2 hours 15 minutes, in '92 Civic LX.

Personal best: 130km(home -> school) in 42 min. That translates to around 
180km/h average. That includes city (12km) and highways.

------------------------------------------------------------------------------
Eric M Lam
University of Waterloo
1B Systems Design Engineering
(519) 888-9578