Subject: Next Generation Cop Car (was GM LARGE CARS DEAD)

From: [email-masked] (Rod)
Date: Fri, 26 May 1995 00:32:17 GMT

In article <[email-masked]>
[email-masked] (Rahim Ryan) writes:
 
>
>Keith A. Dedrick ([email-masked]) wrote:
>
>B-bbut, I'll no longer be able to recognize Cop cars.  In Canada,
>Caprices are rare, so they'll almost certainly be a cop car.
>
>Can someone suggest what alternatives cops would use with the demise of
>the Caprice?
Ryan,
They'll use LUMINAS!  I heard the cop cars were Impala SS, so I'm
assuming that since the Impala SS is to be replaced with Lumina SS
They'll use that for a police car.  So, Ryan, just look for the
new Lumina, or Hmmm, why not a Monte Carlo, for that will be a police
car.  Unless Luminas are popular.  Then I guess you'll have a hard time
trying to spot which one is the cop car.  Oh, well.
 
----------------------<<<*>>>---------------------------------
-Rod               "There is no knowledge that is not power."
... from LA, CA!                       -MK3 by Midway
 
Oh I just remember something down in Arcadia, it's in LA County,
I've seen Ford Crown Victorias as Cop cars.

---

From: [email-masked] (Michael D. Miles, PE)
Date: Fri, 26 May 1995 15:06:32

>trying to spot which one is the cop car.  Oh, well.

The locals here use Crown Vics (up from Taurus' a few years ago).
I'm surprised there hasn't been a Cyclone police truck.  Put a canopy on it 
and it would be a fast, stealthy highway pursuit car (oops, hope no one gets 
any ideas :(  

"Don't take life so serious son, it ain't nohow permanent" -
Porky from Pogo Comic Strip

Michael D. Miles, PE
Consulting Design Engineer 
[email-masked]  
(503) 292-1234  Voice & FAX