Subject: Horror story regarding speeding tkt

From: [email-masked] (Anshu Mehra)
Date: 14 Aug 1995 14:43:15 GMT

Hello Netters!!

Something horribe happened y'day.  I was driving near 
boston at 55 miles/hr zone at around 55-58 at the 
left most lane on a 3 lane highway.   It was 10:30 in the
 night and the highway was jam packed.  A car behind me
wanted to pass me so the person in the car  flashed his 
lights twice.  I decided to drive on the same lane since there 
was not enough merge space in the right lane.  The person in that
car then almost kissed the bumper of my car and flashed his
light again.  I then 
speeded up to merge into the right lane.  And guess what, 
it was a cop car, who wanted to pass me.  He was totally
annoyed that I did not let him pass (Although he gave no
indication that he is a cop).  He told me that people can
shoot you if you will not let them pass.  He gave me a speeding
tkt. for driving at 75+ of $200.  I was driving at 58.
Never told me that he is giving me a sppeding tkt or that I
 was speeding.  

This is my first tkt.  Also because my wife is pregnant, I was
extra careful and not speeding.

Any suggestion or comments about I should do now.  

Thanks,

--Anshu
[email-masked]

---

From: [email-masked] (Alexander M. Bilan)
Date: Tue, 15 Aug 95 12:01:00

On Mon 14-Aug-1995  7:37p, Adam Felson wrote:

AF> Always ID the vehicles in front and behind you!  You should have been 
AF> able to tell it was a cop car by its model.  Ford Crown Vics, etc. are 
AF> rarely driven agressively unless by a cop.

Or, those who have bought ex-cruisers.  There was a guy in highschool who
bought an ex-cruiser and used it to play mind games with people not paying
attention to what was going on behind them before he got there.  

However, these days of multi-brand police fleets, and hidden lights, the cars
are increasingly difficult to pick out of the crowd as early as the days of
big lights on the roof.  I know I cursed when this city went to the roof
hugger lights.  And now, they've just introduced the no roof light variety of
car, just a few lights behind the grille, and one on the dash.  
 
Mr.V-8
  //  The opinions expressed above are strictly the opinions of my fingers
\X/   and may not reflect the opinions of the other apendages.