Subject: Re: MD traffic code/speeding question

From: Robert Mounce <[email-masked]>
Date: 27 Oct 1995 01:32:20 GMT

[email-masked] (Charles Day) wrote:
>> >                           Business     Outlying    Open
>> >                           sections     sections    country
>> >
>> > On ordinary highways       30 mph       30 mph      50 mph
>> > On divided highways        30 mph       35 mph      55 mph
>> > On interstate highways       ---          ---       55 mph  
>> 
>> How are you supposed to tell whether you're in a business section 
>> or an outlying section, or whether you're in an outlying section
>> or open country? I bet a lot of folks get screwed--er, I mean 
>> taxed--for making that distinction improperly.
>
>
>I've no idea, Thomas. The table (on page 36) of the MD Handbook 
>doesn't explain how to make the distinction. 
>
>Certainly you can't use obvious things like the presence of schools,
>churches and houses close to an undivided highway. This is exactly 
>the situation on MD 410 (Riverdale Rd / East-West Hway) between the 
>BW Parkway and MD 201 (Kenilworth Ave). Yet here the speed limit is
>40 MPH. On the same road, between MD 201 and US 1, where the highway
>becomes divided and the houses are set back from the road, the speed
>limit DROPS to 35 MPH.
>
>Charles

Although irrelevant to this particular discussion, but 
interesting in the trivia department:

I just returned last year from 3 years in England where they 
have a 3 tier speed limit also:  30 mph in built-up areas,
60 mph on country roads, and 70 mph on divided highways.
The definition of a "built up area" from their highway
code is any area where there are street lights.  So if you
see street lights - 30 mph; no street lights - 60 mph.  
Maybe Maryland has something similar on the books.

Robert

---

From: [email-masked] (Stephen Meier)
Date: 26 Oct 1995 07:06:46 -0400

[email-masked] wrote:

: In article <[email-masked]>, 
: <[email-masked]> writes:
: > Path: 
: news3.digex.net!news2.digex.net!howland.reston.ans.net!news.spr
: intlink.net!holonet!colossus.holonet.net!cs.umd.edu!haven.umd.e
: du!cville-srv.wam.umd.edu!urgent
: > From: [email-masked] (David Gent)
: > Newsgroups: dc.general,dc.driving,balt.general
: > Subject: MD traffic code/speeding question
: > Followup-To: dc.driving
: > Date: 20 Oct 1995 15:46:36 GMT
: > Organization: Satisfaction Waranted, But Not Required, Inc.
: > Lines: 25
: > Message-ID: <[email-masked]>
: > NNTP-Posting-Host: roissy.umd.edu
: > Xref: news3.digex.net dc.general:31365 dc.driving:4507 
: balt.general:6646
: > 
: > 	Follow-ups set to dc.driving
: > 
: > I have a bit of a quandry regarding a speeding ticket I got 
: in College
: > Park, MD.  The quick details: goin 40mph along Greebelt Road 
: (which is
: > posted at 40); turn north onto Rt1 and get pulled over just 
: before a
: > 40mph sign, and issued a ticket for doing 39 in a 30.  My 
: observation
: > is that there are no signs indicating a 30mph speed limit 
: (fact!) even
: > if it is a 30mph zone (the closest sign indicating this is 
: ~1/2mile
: > south of the intersection I turned onto on Rt1.
: > 
: > At the very least I'll plead guilty with an explanation.  But 
: I think
: > I really should be pleading not guilty, as it's completely 
: unclear
: > what the speed limit is.  However, I'm not sure if this is a 
: case of
: > ignorance of the law and will be thrown out, or if there are 
: actually
: > traffic codes that cover this.
: > 
: > Not that I want anyone to do my research for me-- but how do 
: I go
: > 'bout finding what the code's say 'bout this?
: > 
: > thanks for any opinions  --dg
: > 
: > -- 
: > [email-masked] is david gent 301/405-4797 the Zeno 
: project
: > Doing my best to spend the 'merican taxpayer's money wisely.
: > 
: > 
: Suggest you plead "Not Guilty" and explain what happened.

: It isn't so much a matter of statute, as "Notice".  You can't 
: comply with the law if you have not notice of it.  In your 
: case, the speed limit sign appears before the intersection and 
: you had no notice of the change in speed limit form one roadway 
: to the next.  

: Although this is a traffic citation, the burden of proof and 
: elements of the offense are the same as in criminal matters, 
: i.e., intent and action; you didn't "intend" to violate the 
: law.  However, these arguments usually don't work in traffic 
: court.  You've got to kill somebody before a judge is 
: interested in whether or not you had "intent" or whether or 
: not the glove fit.

: Good Luck...

: P.S.  If you have no outstanding points, as for a PBJ 
: (probation before judgment)....it may save you a few.

Take a picture of the location, including a picture of the 40 mph sign for
supporting evidence.  If the cop does not know about the 40 mph sign, then
it will be your word against his, and they will accept only his.  You need
proof of the sign.  The cop will verify the location that he pulled you
over.

Plead not guilty.
-- 
==Stephen Meier==================================       ,,,
NASCAR #6, #2; No Ford vs. Chevy, just DRIVE FAST oOO__(o o)__OOo
Pam Tillis Fan;BC200XLT                                =_o_=
=================================================        *