Subject: Re: Freeway Etiquette

From: Jeff Seigle <[email-masked]>
Date: 16 Nov 1995 16:49:17 GMT

In article <[email-masked]> [email-masked] (Dave Smalley) writes:
>In article <Pine.SOL.3.91.951115163800.27701C-100000@osiris>
>Lord Kittenslayer <[email-masked]> wrote:
>> On Wed, 15 Nov 1995, Adam Szymczak wrote:
>> 
[snip]
>> > Correct me if I am wrong, but I believe that passing on the right is 
>> > illegal in Germany and other European countries.

It's illegal in England.  I loved driving in England.  My English friends
here can't believe it when they see passing ("overtaking") in the slow lanes.
Or slow drivers in fast lanes.

[quoted response snipped]

>I had the supreme pleasure of spending a week in Germany a few years ago. 
>Driving the autobahn was amazing. In that whole week I only encountered two 
>dork drivers( one looked like a young american female...

BTW--_looked_ like a young American female?  When I was in Germany
I wouldn't have been able to pick out an American in a car.  How can
you tell? :-)

---

From: Jeff Seigle <[email-masked]>
Date: 16 Nov 1995 16:49:17 GMT

[snip]