Subject: Re: Silly road signs

From: Lord Kittenslayer <[email-masked]>
Date: Wed, 15 Nov 1995 12:50:56 -0800

On 15 Nov 1995, Don Fredricks wrote:
> 
> I remember seeing *somewhere* about 15 years ago a series of signs that
> went like this:
> 
> (1) Be Alert!
> (2) Stay Alive!
> (3) Please observe...
> (4) SPEED LIMIT 55
> 
> I laughed for about a mile and a half....

The Dulles Access Road in suburban Washington had a flashing signs with some 
really stupid rhymes, including that one. Another went something like this:

"Backtrackers beware: This road is only for airport users,
 3 points and a fine: don't risk a ticket from one of our state troopers."

Well, maybe the rhyme wasn't quite THAT bad, but it was pretty well up 
there. Too bad I can't remember it verbatim. Anyway, that road used to be 
a real speed haven until the VA state police started cracking down on it 
- and big time. On my last 3 20-mile trips, I saw an average of 4 cops 
waiting to spring. People were actually PW'd into driving 57 or 58! It 
really, really sucked. That's the east coast for ya.

---

From: [email-masked] (Lloyd R. Parker)
Date: 16 Nov 1995 11:46:32 -0500

John Carr ([email-masked]) wrote:
: My favorite silly sign: in Roxbury, CT, a road has a sign "Speed Enforced
: By Radar".  (I've been on that road hundreds of times in the 20+ years
: the sign has been there and never seen sign of police, with or without
: radar, but that's not the point.)  The sign is at the base of a narrow,
: winding road going up a steep hill.  Speed is enforced by inertia and
: gravity.

: -- 
:     John Carr ([email-masked])

Even better:  "Speed enforced by radar FOR YOUR PROTECTION."  (emphasis mine)

---

From: Jeff Witzer <[email-masked]>
Date: 17 Nov 1995 16:26:18 GMT

[email-masked] (John Carr) wrote:
>My favorite silly sign: in Roxbury, CT, a road has a sign "Speed Enforced
>By Radar".

Does anyone else envision Corporal Walter O'Reilly pulling you over when you
see these signs?

No?  Just me, huh?  Again...
-- 
Jeff Witzer (using a friend's account - please *POST* replies)
1993 Mazda RX-7 R1 / Competition Yellow Mica / Pettit Turn Key Terror
1991 Honda CBR1000 Red, White, & Blue

---

From: Jeff Witzer <[email-masked]>
Date: 17 Nov 1995 16:26:18 GMT

---

From: Brad Cuppy <[email-masked]>
Date: 15 Nov 1995 23:02:03 GMT

[email-masked] ( George Jefferson ) wrote:
> :In Pennsylvania
[ snipped ]
> 
> -- 
> george 	
> [email-masked]
> 

Back in 1989, I drove into Pennsylvania from Ohio and one sign said,
"Speed Limit is still 55 mph" and not much further down the road,
another sign said, "RADAR is used for your Protection" along with
the fines for exceeding 55 mph. I think the fine for 56-60 mph was
$72. 

          Brad
          http://www.rmii.com/~bpc/

---

From: [email-masked] ( George Jefferson )
Date: 16 Nov 1995 15:42:58 GMT

:Back in 1989, I drove into Pennsylvania from Ohio and one sign said,
:"Speed Limit is still 55 mph" and not much further down the road,
:another sign said, "RADAR is used for your Protection" along with
:the fines for exceeding 55 mph. I think the fine for 56-60 mph was
:$72. 

yea, I drive past the "still 55" sign at the DE border every day.
Big bold "rub it in their face" kind of sign.  Anyway
immediately after the limit was raised someone very neatly
blacked out the "55". (beat me to it, I was gonna put "*NOT*" :-)
Its been a good 6 months I think and the graffitied up sign still
stands..
The odd thing is the limit IS still 55 on I95, but there are
now no signs telling you so...

---

From: [email-masked] (Cynthia Price)
Date: 14 Nov 1995 23:00:56 -0800

Paul Patricio ([email-masked]) wrote:

: The second funniest sign I've seen is "Don't drive on Median" or something like 
: that. Sometimes I think to myself, "You know, this smooth(usually), flat asphalt 
: surface just doesn't challenge my driving skills. I think I will try that 
: grassy, bumpy, sloped area between the lanes. Weaving in and out of the bushes, 
: signs, and trees at 70mph will be much more fun. But then I remember the sign, 
: and stay on the road :)"

There are "Keep Off Median" signs along I-5 in central California.  I 
assume it's because the Highway Patrol sometimes uses it to make U-turns, 
and they don't want anyone else doing it.

--cindy

-- 
Cynthia Price         |  I think the mistake a lot of us make is thinking 
San Francisco, CA     |  the state-appointed shrink is our friend.
[email-masked]        |         --Jack Handey, "Deep Thoughts"

---

From: Ivan Sever <[email-masked]>
Date: 16 Nov 1995 14:51:52 GMT

In article <[email-masked]> Paul Patricio, [email-masked]
writes:
>>I have one for you.   "Speed Limit  55 mph"  bwaahahahahaha!
>
>The second funniest sign I've seen is "Don't drive on Median" or something like that.  

Another two for category 'Duh':
"Emergency Stopping Only" (along Mass Pike)
"All Vehicles: Any Lane" (New Hampsire toll plaza)
And one for category 'Huh'
"Underturnpike Clearance Structures" (entering Maine Pike) 

Ivan                       
 P.S. Maybe the last one is underclearance turnpike...or was it
understructures...clearance...

---

From: [email-masked] (Matthew T. Russotto)
Date: 16 Nov 1995 11:53:59 -0500

In article <[email-masked]>, Cynthia Price <[email-masked]> wrote:

}There are "Keep Off Median" signs along I-5 in central California.  I 
}assume it's because the Highway Patrol sometimes uses it to make U-turns, 
}and they don't want anyone else doing it.

I saw an amusing sight once-- A cop had apparently just finished
ticketing a truck, and both of them were in the median.  The truck
drove out, but the cop had gotten stuck!  

-- 
Matthew T. Russotto      [email-masked]     [email-masked]
"Extremism in defense of liberty is no vice, and moderation in pursuit
of justice is no virtue."

---

From: [email-masked] (Matthew T. Russotto)
Date: 16 Nov 1995 11:53:59 -0500

---

From: Randy Morobitto <[email-masked]>
Date: 16 Nov 1995 19:13:24 GMT

On a road going through a local golf course:

"Drive at your own risk"

---

From: [email-masked] (Mr. Damon Kelly)
Date: 16 Nov 1995 17:04:08 -0500

In article <[email-masked]>,
>On a road going through a local golf course:

It appears that thge golf course is disclaiming any responsibility for
damage done to you or your car if golfballs intersect with your travel path.
In these days of deep-pocket lawsuits, the sign seems reasonable.

-d

-- 
"Can't murder.  Eating."  -- Homer Simpson in "The Shinning," The Simpsons
Halloween Special V

[email-masked]                                               [email-masked]

---

From: [email-masked] (Michael Cornell)
Date: Fri, 17 Nov 1995 03:54:32 GMT

In New York, at the entrance to the Holland Tunnel:

12'6"  WE MEAN IT

---

From: [email-masked] (Rick Logue)
Date: Fri, 17 Nov 1995 22:39:24 GMT

My favorite sign is:

SPEED ZONE

What the hell does that mean?  Are you allowed to speed?  Oh well...

Rick