Subject: no subject (file transmission)

From: [email-masked] (Blondie)
Date: Thu, 30 Apr 92 13:51:37 EST

----------------------------
dormouse
 
john hannas
6904 lichen ct.
alexandria, VA
             22306
---------------------------
Roxie

Tanya Taber
7833 Kimbee Drive
Cincinnati, OH 45244
--------------------------
Spacecadet

John  Clear
196 Sprain Rd.
Scarsdale, NY 10583-1207
(914)693-6776
----------------------------
Jester 

Chris Christian
154 Fairview
Kalamazoo, MI 49001
----------------------------
Visual Mark
 
Larry Daffner
2726-42nd Street
Two Rivers, WI 54241
(414)794-8190
----------------------------
T-Bird/Southern 4501/etc...

Tim Trebing
1980 Avon Drive
Florissant, MO 63033-1248
-----------------------------
Terminator

John Prewitt III
7013 West Paddock Lane
Columbus, IN  47201-8950
-----------------------------
Mel

Melissa Lanning
Rt. 3 Box 292
Peru, IN 46970
----------------------------
DEATH!!!!

Eric Toepke
212 Chatham Dr. 
Aurora Oh.
44202
------------------------------
dawg

Lorne Vaught
RR1 Box 312-A
Winamac IN 46996
219-946-4036
------------------------------
Isaac Asimov

Aimee Zurawski
256 N. Edison Ave.
South Bend, In. 46619
-----------------------------
munch                   

Kirk Monsen
5 Brooktree Rd.
E. Windsor, NJ 08520
-----------------------------
Bunnywabbit

Brett Slager
120 Matteson St.
Dyer, IN 46311-1566
---------------------------
FAITH

Manal AlBayat
c/o Ameera AlBayat
P.O. Box 5697
Manama
Bahrain 
------------------------------
ATJ

Justin Kerstetter
54573 Gilman Drive
Mishawaka, IN 46545
(219) 259-0330
--------------------------------
Automatic_Jack

John Dormer
#1418-400 N. River Rd
W. Lafayette, In
47906
317/743-8166
--------------------------------
ETEE

Doug Schubert
PO Box 158
Bakerton, WV 25410
-------------------------------
Lobo

John Wikman
R. 1  Box 41
Culver, IN  46511
-------------------------------
Falcon

Deb Marks
340 S. Grant Apt#1
W. Lafayette, In  47906
--------------------------------
Wiz

William McVey
17780 W. 6th Road 
Plymouth, IN.  46563
--------------------------------
Fozzie

Dave Wilson
7173 Shakespeare Pl.
Moorpark, CA  93021
(805) 529-1770
--------------------------------
Blackbird

#1418-400 N. River Rd
W. Lafayette, In
47906
317/743-8166
---------------------------------- 
Freddy couples (Jason Priestly)

David D. Marbach
V. R. Unlimited
209 Hickory Knoll Dr.
Bluffton, In.  46714
----------------------------------
Wench

Leilah THiel
12 Circle Ln
W.Laf. IN 47906
----------------------------------
squeak

Suzanne Laws
530 Britton Dr.
Schererville, IN  46375
--------------------------------
Tenelia (Tenny)

Amy Vaughan
P.O. Box 655
Bailey, CO  80421
(303)838-4342
---------------------------------
Shadow Stalker (SS)

Robyn Richardson
6978 Stienmier dr.
Indianapolis, IN 46220

        or
  
Robyn Richardson 
612 Cambridge ave.
Waukesha, WI 53188
---------------------------------
Angel Eyes

JENNIFER RICHEY 
153 ST. THOMAS DR.
DEMOTTE, IN 46310
--------------------------------
brandywine

Becci Morrison
902 S. 9th Street
Lafayette, IN  47905
--------------------------------
Shock G

Paul Brayton
236 Division St.
Elkhart, IN  46516
-------------------------------
The Wily One

Donald Williams
4871 Tee Road NE
Cordydon, IN  47112
-------------------------------
C.Wabbit

Haward Yeh
353 Hartwell Court
Chesterfield, MO  63017-2918
-------------------------------
Blondie

Daun Stroik
W312 S9020 Moccasin Trail
Mukwonago, WI  53149
-------------------------------
Creel

Jay Bolton
1715 Greenview
Portage, MI  49002
-------------------------------
TIGER

Tony Hutson
350 E. Mc Laughlin Ave
Southport, IN 46227
--------------------------------
Kramer

Jeff Hauser
954 Southernview Dr. So.
Lafayette, IN  47905
-------------------------------
Sweetheart

Salwa Agemy
122 Lawndale
Michigan City, IN  46360
------------------------------
Ender

Bill Blum
507 Modrell
Elkhart, IN  46514
-----------------------------
Bouncey the busy SHFB

Ed Grimm
3323 Woods Dr.
Richmond, IN  47374
-----------------------------
Fish

Tracy Majka
1902 Rock Castle
Valparaiso, IN  46383
----------------------------
Euchre

David A. Rick
101 Glidden Court
Michigan City, IN  46360
-----------------------------
Robin of Locksley

Andy Weisskopf
58 Rossman Dr.
Webster, NY  14580
----------------------------
ktb

Katie Bowersox
211 West Shore Drive
Culver, IN  46511
---------------------------
Sparkle

Stephanie Mosher
3737 Wildbird Circle
Beavercreek, OH  45430
---------------------------

---

From: [email-masked] (Barry Hunter Priest)
Date: Thu, 30 Apr 92 16:12:51 -0500

BB's (and mine) is the place where we are now!
(like you all haven't been there!)
it is NOT 1418-400 N. River Rd.

that is A_J's address

they'll live together in their love nest with Hawk later on.

right now the address for us is

The House of The Appocalypse
320 Brown St. Apt. 814
W. Lafayette, IN 47906

BHP/B3
---------------------------------
What?? You want me to redo my .sig THIS late in the semester?